MPC Forum (http://www.mpc-modellbahnsteuerung.de/mpcforum/index.php)
- MpC-Allgemeines (http://www.mpc-modellbahnsteuerung.de/mpcforum/board.php?boardid=8)
-- Formsignal mit Tillig-Weichenantrieb (http://www.mpc-modellbahnsteuerung.de/mpcforum/threadid.php?threadid=933)


Geschrieben von Zuger am 23.10.2020 um 14:56:

Formsignal mit Tillig-Weichenantrieb

Hallo Mpc-Gemeinde
Mit 2 Tillig Weichenantrieben möchte ich ein Flügelsignal mit getrennten Flügeln bedienen das entsprechend der Weiche Hp1 (den oberen Flügel) und bei Hp2 beide Flügel bedient. D.H. jeder Flügel hat seinen Antrieb.
Eingesetzt ist eine Karte 8912 Der Flügel Hp1 Art. Nr. 20 Hp0 19, Flügel Hp2 Art.Nr. 18 Hp0 17. Damit beide zusammen auf Haltstellung gehen werde die Anschlüsse 19 und 17 zusammen gelegt. Der Eintrag im Ne-Formular sieht dann folgender Masse aus:
Hp1 20; Hp2 18; Hp0 19
Bei Hp1-Fahrt ist die Signalstellung OK, auch die Rückstellung auf Hp0. Bei Hp2-Fahrt wird nur der untere Flügel gestellt, d.H. vom Programm wird nur 20 oder 18 aber nicht beide gestellt. Eine Steuerung über den Weichenantrieb ist nicht möglich da die ROCO-DKW nur mit polarisierten Weichenherzen funktioniert.
Hat jemand von euch eine Lösung wie eine korrekte Schaltung gemacht werden kann?


Geschrieben von RoKoEsn am 23.10.2020 um 17:33:

Formsignal mit Tillig-Weichenantrieb

Hallo Zuger,

die Lösung Deines Problems findest Du in der MpC.

Wenn Du bei den Anlagendaten (AD) bei der Eingabe der Signale (Ne) auf einer der Positionen Hp0, Hp1 oder Hp2 bei den Formsignalen für V oder R die F1-Taste betätigst, findest Du die Lösung beschrieben.
Bei Hp2 mußt Du +18 als Magnetartikelnummer eintragen. Dann wird bei Hp2 erst Spule 20 und dann Spule 18 angezogen.

Das sollte es sein, oder?

__________________
MfG

RoKoEsn
_______________________
Spur N
MpC3.9Classic
mit Manager3.3
und BStW3.3
über USERPORT2.0
und COMtoCOM
unter WIN XP SP2 alles auf
PIV 3.0GHz/2GB
4fach GraKa mit 3 Monitore


Geschrieben von Zuger am 24.10.2020 um 10:59:

Guten Tag RoCoEsn
Vielen Dank für den Typ. Habe den Eintrag im Ne-Formular gemacht, ausprobiert und es hat funktioniert.

MfG Hans-Jörg

Powered by: Burning Board Lite 1.0.2 2001-2004 WoltLab GmbH