Registrierung Mitgliederliste Administratoren und Moderatoren Suche Häufig gestellte Fragen Zur Startseite  

MPC Forum Suche Suchergebnis » Hallo Gast [anmelden|registrieren]
Zeige Themen 1 bis 18 von 18 Treffern
Autor Beitrag
Thema: Komplette MPC zu verkaufen
chris7979

Antworten: 3
Hits: 570

30.10.2021 16:05 Forum: Suche oder Biete

Update nach Verkauf oben eingefügt.

Thema: Komplette MPC zu verkaufen
chris7979

Antworten: 3
Hits: 570

07.10.2021 17:38 Forum: Suche oder Biete

Update

Thema: Komplette MPC zu verkaufen
chris7979

Antworten: 3
Hits: 570

04.10.2021 19:00 Forum: Suche oder Biete

Hallo zusammen, ich habe die Stückzahlen nach dem aktuellen Verkauf angepasst.

Thema: Komplette MPC zu verkaufen
chris7979

Antworten: 3
Hits: 570

Komplette MPC zu verkaufen 07.09.2021 09:29 Forum: Suche oder Biete

Hallo zusammen,

ich biete ich eine MPC bzw. MPC Teile an, folgendes steht zum Verkauf:

Preisangabe je Stück
3 x 19" Rahmen 20,00 €
3 x 8706c Hilfsblock 30,00 €
2 x 8707c Belegtmelder 2 Ampere 30,00 €
8 x 8902a Weichen (Umr. Index b) 25,00 €
1 x 8902b Weichen 25,00 €
13 x 9505a Blockkarte 2 A 40,00 €
1 x 8804a Taster 20,00 €

Grundplatinen zu den jeweiligen Karten a' 3 €, alles in einem sehr ordentlichen und sauberen Zustand.

Programmlizenz, Programm, Schnittstellenkarten, Netzteil und die Grundbausteine können ebenfalls übernommen werden.


Bei Interesse gerne anschreiben. Alles geprüft und einsatzbereit.

Thema: Problem mit der Steuerung
chris7979

Antworten: 6
Hits: 755

07.09.2021 08:34 Forum: MpC-Hardwarethemen

Guten Morgen, ein kleines Update zu meinem Problem.

Ich habe das Verbindungskabel zwischen MPC und ISA getauscht, geschirmt von vorne bis hinten und das Netzteil an einer anderen Steckdose im Raum angeschlossen.

Mein Problem ist aktuell nicht mehr mehr zu beobachten, ich werde es aber weiter beobachten und berichten.

Vielen Dank erst einmal für die vielen Impulse zur Fehlersuche.

Viele Grüße

Chris

Thema: MPC zu verkaufen
chris7979

Antworten: 0
Hits: 308

Komplette MPC zu verkaufen 02.09.2021 12:29 Forum: Suche oder Biete

Hallo zusammen,

ich biete ich eine MPC bzw. MPC Teile an, folgendes steht zum Verkauf:

Preisangabe je Stück
3 x 19" Rahmen 20,00 €
12 x 8706c Hilfsblock 30,00 €
9 x 8707c Belegtmelder 2 Ampere 30,00 €
10 x 8902a Weichen (Umr. Index b) 25,00 €
1 x 8902b Weichen 25,00 €
16 x 9505a Blockkarte 2 A 40,00 €
1 x 8804a Taster 20,00 €

Grundplatinen zu den jeweiligen Karten a' 3 €, alles in einem sehr ordentlichen und sauberen Zustand.

Programmlizenz, Programm, Schnittstellenkarten, Netzteil und die Grundbausteine können ebenfalls übernommen werden.


Bei Interesse gerne anschreiben. Alles geprüft und einsatzbereit.

Thema: Problem mit der Steuerung
chris7979

Antworten: 6
Hits: 755

29.08.2021 16:33 Forum: MpC-Hardwarethemen

Hallo Helmut,

vielen Dank noch einmal für deine Anregungen. Die Beiträge habe ich mir noch einmal durchgelesen, aber der Reihe nach.

Ich habe mir einen neuen Rechner besorgt, welcher die MPC über ISA anspricht. Die Anzeige sagt 999 Umläufe.
Im Betrieb geht der SNT nie aus.
Die Verlegung habe ich jetzt mal verändert, PD0 liegt jetzt allein in Richtung Netzteil.

Ich habe jetzt aber eine andere, weiter entfernt an gleicher Phase liegende, Steckdose verwendet, hier tritt das Problem des kurzzeitig wieder einschaltenden SNT nach wie vor auf, der Absturz der Steuerung (heiße 8255) kam aber nicht mehr vor. Es bleibt mysteriös, ich werde aber dranbleiben und berichten.

Wenn jemand noch eine Idee hat, immer her damit.

Einen schönen Sonntag.

Christian

Thema: Problem mit der Steuerung
chris7979

Antworten: 6
Hits: 755

28.08.2021 09:00 Forum: MpC-Hardwarethemen

Guten Morgen Helmut,

vielen Dank für deine Antwort. Ich habe tatsächlich drei Fahrspannungsnetzteile. Meine Anlage ist als Hundeknochen aufgebaut, jeder Schattenbahnhof hat ca. 30 Gleise zzgl. der Zufahrtsstrecken. Bedeutet der Bahnhof links ist Fahrspannung IIa und der rechte Bahnhof IIb. Der Hauptbahnhof ist Gruppe I.

Zwischenzeitlich habe ich weiter probiert, wenn ich das Netzteil an eine andere Steckdose anschließe (Phase L2) und den PC auf Phase L1 belasse, tritt das Problem nicht auf.

Einschaltreihenfolge PC oder NT sind egal, eben getestet.
Was den PD0 angeht, der Fehler tritt beim Ausstieg aus dem Fahrbetrieb auf. Also SNT trennt und es kommt warum auch immer zu einem kurzen erneuten Schalten des SNT. Ich vermute das ungewollte Schalten des SNT kommt aber durch die Spannungsspitze, ähnlich dem Leuchtstoffröhrenproblem.

Ich vermute aber auch, dass andere Modellbahner PC und Netzteile ebenfalls an einer Phase betreiben.

Habt ihr irgendwelche Filter, Löschglieder o.Ä. auf der Primärseite der Trafos? Laut Anleitung ist dieses ja eigentlich nicht vorgesehen und die Trafos haben dieses auch nicht installiert.

Es bleibt spannend.

Grüße
Christian

Thema: Problem mit der Steuerung
chris7979

Antworten: 6
Hits: 755

Problem mit der Steuerung 26.08.2021 11:44 Forum: MpC-Hardwarethemen

Hallo zusammen,

ich kämpfe seit längerer Zeit mit einem Problem was die Karte 8500 angeht.
Sporadisch aber leider nicht selten, treten beim Ausschalten des SNT und somit der drei Fahrspannungs- und des Weichennetzteiles Probleme auf, welche die Steuerung hardwareseitig zum Absturz bringen.

Die Situation stellt sich wie folgt dar.

Ich starte die Anlage ganz normal, NT1 ein, PC ein, Daten laden, Betrieb ausführen. Kein Problem.
Wenn ich aber jetzt den Betrieb beenden möchte um z.B. kurz in die Anlagendaten zu gehen, so kommt es vor, dass das SNT nach dem planmäßigen abschaltet, kurz wieder ein und direkt wieder ausschaltet. Hört man ja ganz gut am Relaisgeräusch.
Wenn ich nach genau diesem Phänomen wieder in den Betrieb wechseln möchte ist die Steuerung nicht mehr ansprechbar, ergo keine Kommunikation zwischen Interface Karte ISA und der 8500c. Alle Züge stehen als verloren usw. Erst nach Trennung des Verbindungskabels PC/8500 und einer kurzen Wartezeit lässt sich die Steuerung wieder einschalten. Beim Ziehen der 8500c oder 8801a ist mir aufgefallen, dass der IC 8255 sehr heiß ist, auf welcher Karte ist aber auch immer unterschiedlich, hatte beides schon. Dieses Problem beschäftigt mich jetzt seit dem Bau meiner ersten Anlage vor 15 Jahren, für die neue und jetzt aktuelle Anlage habe ich in die 19“ Rahmen komplett neu bestückt neu verdrahtet. Auch die Netzteile habe ich geprüft und die Verdrahtung angepasst.

Ich vermute, dass durch die Abschaltung der Trafos Spannungsspitzen entstehen, welche die Steuerung nicht verträgt. Das verwenden einer Überspannungsschutzsteckdosenleiste für den PC und den Anschluss der Netzteile an eine andere Phase der Hauselektrik haben keine Besserung gebracht. Es ähnelt ein bisschen der Problematik mit dem Einschalten von Leuchtstoffröhren an gleicher Phase.

Vollziehe ich den Wechsel aus Anlagenbetrieb in den Datenbereich bei überbrücktem SNT, also Dauerbetrieb bleiben die Trafos ja bekanntlich an, so kann ich so oft hin und herspringen wie ich möchte, kein Problem. Daher kommt meine Eingrenzung auf die Ausschaltsituation der Trafos.
Die 8255 habe ich bereits gegen neue getauscht, keine Veränderung.

Hat jemand von euch eine Idee oder ein ähnliche Phänomen oder eine Idee was ich noch testen kann?

Ich würde jetzt noch mal bei gezogenen Karten schauen ob der Fehler auftritt, eventuell kommt die Überspannung auch durch die Fahrspannungsseite der Trafos über z.B. die Hauptblockkarten zustande.

Viele Grüße aus Dortmund

Christian

Thema: Suche Bildschirmstellwerk
chris7979

Antworten: 1
Hits: 1536

15.01.2021 22:09 Forum: Suche oder Biete

Es besteht immer noch Interesse.

Thema: Kondensatoren 0,47 uF für die Umrüstung von Steckkarten
chris7979

Antworten: 0
Hits: 1063

Kondensatoren 0,47 uF für die Umrüstung von Steckkarten 15.01.2020 13:42 Forum: Suche oder Biete

Hallo zusammen,

ich habe noch einige Kondensatoren für die Umrüstung der Block, Hilfsblock- und Belegtmelderkarten übrig. Da ich wegen der Mengenstaffel eine größere Menge bestellen musste, sind 50 Stück übrig geblieben.

Für 12,50 € (Selbstkostenpreis) zzgl. Versand je nach Wunsch kann diese jemand übernehmen.

Viele Grüße
Chris

Thema: Suche Bildschirmstellwerk
chris7979

Antworten: 1
Hits: 1536

Suche Bildschirmstellwerk 30.12.2019 20:03 Forum: Suche oder Biete

Hallo, hat jemand ein Bildschirmstellwerk abzugeben?

Viele Grüße

Chris

Thema: Suche MPC Karten
chris7979

Antworten: 1
Hits: 1691

erledigt 01.09.2019 05:32 Forum: Suche oder Biete

erledigt

Thema: IC auf der Grundplatine 8500 wir gelegentlich heiß
chris7979

Antworten: 1
Hits: 2594

IC auf der Grundplatine 8500 wir gelegentlich heiß 03.01.2010 01:08 Forum: MpC-Hardwarethemen

Hallo zusammen,
heute ist mal wieder ein alt bekannter Fehler nach dem Fahrbetrieb aufgetreten.

Nach dem beenden des Fahrbetriebs schaltete SNT die beiden Netzteile aus, beim Versuch die Anlage wieder zu starten passierte nichts. Die Züge waren alle rot und der IC auf der Platine war kochend heiß. Erst nach dem kompletten Ausschalten der Steuerung, schließen des Programms und ziehen der 8500 und 9101 konnte die Anlage wieder gestartet werden.

Dieses Problem hatte ich vor einiger Zeit schon einmal. Ich habe dann die Datenleitungen voneinander getrennt und die Stromleitungen auch auf Abstand gebracht. Dieses hat erst einmal eine Verbesserung gebracht. Bis heute habe ich nichts verändert, der Fehler ist aber mal wieder aufgetaucht.

Hat jemand schon ähnliche Probleme gehabt ?

Danke für eure Hilfe und viele Grüße

Christian

Thema: Loks mit Digitaldecoder auf der MPC Classic
chris7979

Antworten: 11
Hits: 9793

03.01.2010 00:50 Forum: MpC-Allgemeines

Vielen Dank für die Hinweise, ich werde dann wohl sicherhaltshalber die Decoder ausebauen. Ist ja nur beim Steuerwagen mit etwas Arbeit verbunden.

Gruß

Christian

Thema: Loks mit Digitaldecoder auf der MPC Classic
chris7979

Antworten: 11
Hits: 9793

Fragezeichen Loks mit Digitaldecoder auf der MPC Classic 29.12.2009 16:17 Forum: MpC-Allgemeines

Hallo zusammen,

ich würde gerne wissen ob schon jemand Erfahrungen mit digitalisierten Zügen auf der MPC-Classic hat.

Ich habe mir das Roco TEE-Digital-Startset wegen dem TEE zugelegt. Der eingebaute Decoder erkennt digital oder analog und reagiert entsprechend, aber bei der MPC liegt ja immer eine hochfrequente Spannung am Gleis an und ich habe Angst das diese meinen Decoder zerstört.

Aus diesem Grund würde ich gerne ein paar Erfahrungen von euch hören.

Viele Grüße

Christian

Thema: Probleme mit Lichtwechsel bei einer neuen Roco 114 DR
chris7979

Antworten: 3
Hits: 3044

01.08.2008 08:45 Forum: MpC-Allgemeines

Hallo Foko,

danke für die Antwort ! Wie und wo habt ihr die Dioden denn eingebaut ?

Gruß

Chris

Thema: Probleme mit Lichtwechsel bei einer neuen Roco 114 DR
chris7979

Antworten: 3
Hits: 3044

Probleme mit Lichtwechsel bei einer neuen Roco 114 DR 31.07.2008 19:45 Forum: MpC-Allgemeines

Hallo zusammen,

ich habe mir heute einen neue Lok von Roco gekauft. Die Lok ist sehr schön und hat sogar einen Lichtwechsel mit LED's. Im Laden bei der Probefahrt funktionierte alles einwandfrei. Bei der ersten Probefahrt auf meiner analogen Gahler&Ringstmeier Bahn habe ich festgestellt das der Lichtwechsel nicht 100 % funktioniert. Fährt die Lok vorwärts leuchtet vorne das dreilicht Spitzensignal und die roten Lampen leuchten/flackern mit. Bei Rückwärtsfahrt das gleiche. Dann habe ich die Lok noch einmal auf einem Testgleis mit einem normalen Trafo gefahren und alles funktionierte wie es soll.

Kann mir jemand einen Tipp geben oder hat ähnliche Erfahrungen gemacht ?
Wie kann ich das ganze abstellen ?

Liegt es eventuell an dem Wechselstromanteil für die Belegtmelder der permanent am Gleis anliegt ?

P.S. Bei Loks mit Glühbirnen gibt es ein derartiges Problem nicht.

Danke für die Hilfe !

Gruß

Chris

Zeige Themen 1 bis 18 von 18 Treffern

Powered by Burning Board Lite 1.0.2 · 2001-2004 WoltLab GmbH