Registrierung Mitgliederliste Administratoren und Moderatoren Suche Häufig gestellte Fragen Zur Startseite  

MPC Forum » Suche » Suchergebnis » Hallo Gast [anmelden|registrieren]
Zeige Themen 1 bis 20 von 70 Treffern Seiten (4): [1] 2 3 nächste » ... letzte »
Autor Beitrag
Thema: Zug zu lang, obwoh lkeine Wagen verloren
Gerhard

Antworten: 2
Hits: 351

08.12.2021 22:17 Forum: MpC-Hardwarethemen

Hallo Felix
Zu deinen Wiederstandsachsen kann ich dir nichts sagen da ich ein anderes System fahre. Aber ich hab noch in Erinnerung das mir mehrere Gleistrennstellen immer mal wieder Probleme gemacht hatten. Wenn die Meldung Zug zu lang, ist dann Block 19 in der Blockanzeige frei oder belegt? Oder ist die Trennstelle zu Block 16 und 17 in Ordnung?
Oder kannst mal die 8705 in einen anderen Platz umstecken, wenn das geht.

Thema: Blockkarten Verdrahtungstest nicht Ok
Gerhard

Antworten: 7
Hits: 837

20.11.2021 13:55 Forum: MpC-Hardwarethemen

Hallo Bobu
Das geht ich hab bei einem meiner 4 Schattenbahnhöfe, ein Gleis mit 8 Hilfsblöcke hintereinander. Und jeder Schattenbahnhof ist von einem Block versorgt, der aber selbst kein eigenes Gleis hat.

Thema: Lötbare Steckbuchsen
Gerhard

Antworten: 3
Hits: 886

Lötbare Steckbuchsen 31.05.2021 13:00 Forum: MpC-Hardwarethemen

Hallo
Verwendet ihr immer die mit den Platinen mitgelieferten lötbare Steckbuchsen, welche an den SteckplÀtzen hinten aufgesteckt werden.
Hintergrund ist der, ich habe seit langem mal wieder einige Belegt Melder neu umgesteckt ( anderem Block zugeordnet ).
Da hier natĂŒrlich viele Kabel auf engem Raum sind muss man sich halt ein wenig Platz machen. Dabei sind mir 2 Buchsen aufgefallen die nicht allzu fest sitzen. Die hab ich dann halt mit der Zange leicht zusammengedrĂŒckt, aber einer war fast gebrochen. Nun habe ich einige Industriebuchsen gefunden die In Schaltschrankstecker eingebaut werden ( Ampfenol ) welche aber nicht passen. Hat mir sonst jemand einen Tipp.
Danke

Thema: Streckeformular Belegt, bzw. Freimelder
Gerhard

Antworten: 4
Hits: 1144

19.05.2021 22:39 Forum: MpC-Allgemeines

Hallo Helmut
Bin zuvor schon selbst draufgekommen. Ich habe 2 Aktionen geschrieben. Die 1. wird durch die Fahrstraße zum Bahnhof ausgelöst und schaltet nur einen Schalter s740.1 ein. Die 2. Aktion wird mit Schalter 740 und am Kurzzug Haltepunkt ausgelöst als SR, und belegt den Belegtmelder des Langzug Haltepunktes. Außerdem wird beim beenden der Schalter s740.0 der 1. Aktion wieder ausgeschaltet. Und somit ist die Fahrstraße wieder aufgelöst. Ein langzug startet zwar auch die 1. Aktion, löst aber die 2. Aktion nur aus wenn der am Langzug Halt steht. GĂŒterzĂŒge fahren bei mir durch den Bahnhof hindurch, falls danach ein Block frei ist. Auch da funktioniert es da der ja die Fahrstraße wie es sein soll erst am Langzug Haltepunkt auflöst. Habe es natĂŒrlich gleich mit ein paar ZĂŒge getestet. SpĂ€ter muß ich dann fĂŒr die anderen Gleise auch jeweils 2 Aktionen schreiben. Und muß dann noch im Fahrstraßen Formular die Belegtmelder zum auflösen eintragen.
Danke.

Thema: Streckeformular Belegt, bzw. Freimelder
Gerhard

Antworten: 4
Hits: 1144

19.05.2021 18:31 Forum: MpC-Allgemeines

Hallo Helmut
Ich fahre ja nach dem 3-Leiter System, aber auf einem Großteil meiner Anlage mit 2 Leiter Gleise, und Oberleitung. Die Strecken und Bahnhofsgleise sind so wie in der Anleitung angeschlossen. Also 1 Schiene ist der plus Pool, und die andere Schiene dient als belegtmelder. Und die Oberleitung ist der Minus Pool. Aber als ich mit dieser Anlage begonnen habe, meinte ich damals das es wahrscheinlich Kontaktsicherer wĂ€re wenn ich die Weichen auf 1 Seite isoliere, und dafĂŒr beide Schienen miteinander verbinde. Mittlerweile sehe ich es ein wenig anders. Bei Weichen im unterirdischen Bereich habe ich entweder eine Litze beidseitig angelötet, oder bei MĂ€rklin Weichen einfach ein Messingstreifen unter den Schienen durchgeschoben. Das funktioniert aber auch alles wunderbar, weil die meisten Blöcke nur einen Haltepunkt haben, kann man dann im Strecken Formular noch belegtmelder als auflösebedingung angeben. Meine ZĂŒge haben natĂŒrlich immer am Schluss MĂ€rklin oder leitende Thomschke Achsen. Mittlerweile habe ich auch 2 Bahnhofsgleise mit 5 Haltepunkten, aber bei den 2 Gleisen habe ich das oben beschriebene Problem nicht.

Thema: Streckeformular Belegt, bzw. Freimelder
Gerhard

Antworten: 4
Hits: 1144

Streckeformular Belegt, bzw. Freimelder 16.05.2021 20:20 Forum: MpC-Allgemeines

Hallo
Im Strecken/Fahrstraßen Formular kann man ja zusĂ€tzlich noch Belegtmelder eintragen, die belegt bzw. Frei werden mĂŒĂŸen, damit eine Strecke/Fahrstraße aufgelöst wird. Ich habe mehrere Strecken die zu Bahnhofsgleisen fĂŒhren. Da bei meinen Bahsteiggleisen aber lang und kurz Zug Haltestellen angegeben sind. WĂŒrde ich diese Strecken gerne im Strecken/Fahrstraßen Formular angeben. Am einfachsten wĂ€re es den Kurzzug belegtmelder einzutragen. Aber ich fahre ein Großteil meiner Anlage auf 2leiter Gleise mit Oberleitung. Und habe dazu bei diesen Weichen beide Schienen verbunden. Das funktioniert alles seit Jahren gut, aber wenn halt ein sehr langsamer Zug in den Bahnhof einfĂ€hrt, kann es sein das einer seiner letzten Wagen noch ĂŒber einer Weiche lauft. Die dann vom nĂ€chsten Zug schon geschaltet wird. Optimal wĂ€re es wenn ich im Formular statt eines belegtmelder die 999=imHaltepunkt eingeben könnte, aber es geht nicht. Habe ich sonst noch eine Option?
Danke

Thema: Hp5 als Blockhöchstgeschwindigkeit
Gerhard

Antworten: 2
Hits: 968

19.04.2021 10:02 Forum: MpC-Softwarethemen

Hallo Helmut
Habe keine PN erhalten.
Zum Tema HP5
, ich hatte bei dem Block schon zuvor HP1 und die Korrektur Bergauf +10% und bergab -10%. Das hatte auch funktioniert. Dann habe ich bei dem Block nur HP5 als Höchstgeschwindigkeit eingegeben. Darauf haben die ZĂŒge egal bergauf oder ab immer nur die HP5 in dem Block eingestellt Da zufĂ€llig eine der zufahrten in diesen Block auch eine Doppeltrennstalle ist hatte ich den Verdacht das da was falsch herum lĂ€uft. Aber dem ist nicht so ich habe dann die HP5 wieder rausgenommen und die Korrekturen wurden wieder so wie es sein soll eingestellt. Anschließend habe ich probehalber HP3 als Blockhöchstgeschwindigkeit eingetragen, und da hat es auch funktioniert. Also nochmal HP5 eingetragen, Korrektur + bzw.-10% geht nicht. zuvor hatte ich auch schon statt % die Fahrstufen erhöht bzw. reduziert, ging ja auch nicht. Da ja HP3 und HP1 beide funktionieren kann die Korrektur ja keine Grenzen wie Unterste Fahrstufe verletzten.
Danke

Thema: Hp5 als Blockhöchstgeschwindigkeit
Gerhard

Antworten: 2
Hits: 968

Hp5 als Blockhöchstgeschwindigkeit 16.04.2021 19:34 Forum: MpC-Softwarethemen

Hallo ich habe Probehalber bei einem Überblock die Hp5 als Blockhöchstgeschwindigkeit ausprobiert. Da dieser eine leichte Steigung hat hatte ich schon zuvor In beiden Fahrtrichtungen korrekturwerte eingegeben. Aber bei Hp5 werden die Korrekturwerte nicht beachtet. Ich habe dann Korrektur in % und in Fahrstufen probiert. Dann habe ich Hp3 und auch Hp1 wieder als Blockgeschwindigkeit probiert, da werden die eingestellten Werte bergauf bzw. Bergab, korrigiert. Habe gerade eben auf der Webseite die Programkorekturen zu 3.9 durchgeschaut, da konnte ich nichts dazu finden. Habe ich irgendwas ĂŒbersehen warum das nicht geht. Weil eigentlich hat mir das mit der Hp5 bei diesem Block ganz gut gefallen.

Thema: Konstantlicht
Gerhard

Antworten: 4
Hits: 1322

30.03.2021 14:46 Forum: MpC-Allgemeines

Hallo Helmut
Ich bin mit Elektronik auch nicht sehr fit. Bin schon seit lĂ€ngerem auf der suche nach einer Möglichkeit LED direkt mit vorwiederstand anzuschliesen. Alerdings funktioniert da kein Lichtwechsel, da dabei alles ( Rot und Weiß ) leuchtet. DiesbezĂŒglich hatte ich hier im Forum auch mal angefragt. Funktioniert bei deiner Schaltung der Lichtwechsel wenn ja kannst du mir dann mal einen Anschlussplan zukommen lassen.
Danke

Thema: Verdahtung Hauptblock
Gerhard

Antworten: 2
Hits: 893

30.03.2021 13:42 Forum: MpC-Hardwarethemen

Hallo Bodo
Ja sicher geht das, der Haltebereich muß ja nicht unbedingt am ende des Blockes liegen. Das Gleis nach dem Haltebereich wird wie ĂŒblicherweise der Anfang des Blockes angeschlossen.

Thema: Kurzschluss KS zu frĂŒh
Gerhard

Antworten: 2
Hits: 1035

05.03.2021 11:27 Forum: MpC-Softwarethemen

Hallo Helmut
Ich denke mal es ist die Stromspitze die beim anfahren doch höher ist als das was du messen tust. Erst dachte ich das dieser Motor der große Rundmotor von Roco Ist, aber Google hat mich aufgeklĂ€rt.
Aber bis 980mA sind doch reichlich viel was die Lok mit dem neuen Motor braucht. Hast du mal die GetriebezahnrĂ€der mal gereinigt, bzw. kontrolliert vielleicht ist da sogenannter Getriebekleber ( verharztes Öl ) verwendet worden.

Thema: Stapellauf
Gerhard

Antworten: 1
Hits: 923

27.01.2021 22:25 Forum: MpC-Allgemeines

Hallo Sunny
Normalerweise funktioniert der Stafellauf sehr zuverlĂ€ssig. Du könntest auch in den beiden Blocks 11 und 20 zuvor jeweils eine Aufenthaltszeit in dem Routenformular eintragen. Ich mach das bei 2 Blöcken so die jeweils der Ausfahblock von 2 ĂŒbereinander liegenden Schattenbahhöfe sind. Der Vorteil davon ist, falls aus einem Schattenbahnhof mal nix rauskommt, so kann der andere nach Wartezeit weiterlaufen.

Thema: Lok bleibt stehen obwohl sie freie Fahrt hat
Gerhard

Antworten: 1
Hits: 870

27.01.2021 22:14 Forum: MpC-Allgemeines

Hallo Sunny
Das könnte eine nicht funktionierender schinenisolator sein in Block 20 oder zwischen 20 und 4.

Thema: Spitzenbeleuchtung Steuerwagen leuchtet nicht
Gerhard

Antworten: 8
Hits: 1836

22.01.2021 09:06 Forum: MpC-Hardwarethemen

Hallo Felix
Freut mich das deine Modellbahn lÀuft.
Ich habe kĂŒrzlich auch einige Fahrzeuge mit LED ausgestattet.
Meistens rĂŒste ich aber nur eine Seite damit aus, verbaut man zu den Weisen LED auch noch Rote LED auf einer Lokseite, so funktioniert dieser Lichtwechsel mit einem normalen Trafo gut, aber stell ich diese Lok dann auf die Modellbahn leuchtet alles gleichzeitig. Aber das hilft dir so nicht weiter. PrĂŒf mal ob da ein Digitaldecoder im Spiel ist, und die LED an einen Funktionsausgang angeschlossen ist???

Thema: Weiche wird manchmal 1 x nicht von der Steuerung angesteuert.
Gerhard

Antworten: 3
Hits: 1360

16.01.2021 00:05 Forum: MpC-Softwarethemen

Hallo
Danke an euch, ich habe es heute ausprobiert, geht.
Aber was ich nicht verstehe warum wird die Aktion nur einmal beim Start ausgefĂŒhrt.
Mir ist gestern Abend noch eingefallen das ich vielleicht mal alle Platinen mehrmals aus und einstecken könnte, was ich dann heute Abend gemacht habe. Schließlich sind sicher einige davon 5-10 Jahre schon eingesteckt. Ein Gedanken dazu war das diese Weiche Nr. 97 wahrscheinlich oft eine der ersten geschalteten Weichen Bei der Betriebsaufnahme ist. Und durch die lange steckzeit der Platinen könnte ein Kontakt nicht mehr gut geleitet haben. Aber das ist jetzt nur Spekulation.

Thema: Weiche wird manchmal 1 x nicht von der Steuerung angesteuert.
Gerhard

Antworten: 3
Hits: 1360

Weiche wird manchmal 1 x nicht von der Steuerung angesteuert. 14.01.2021 16:02 Forum: MpC-Softwarethemen

Ich habe schon lange mit einer Weiche ein Problem, das diese manchmal nach dem Einschalten der Modellbahnsteuerung nicht angesteuert wird.
Meistens funktioniert sie dann nach dem die Steuerung diese 1x geschaltet hat, eher selten kommt es vor das dann beim 2. Schaltvorgang diese auch nicht schaltet, aber dann wird sie angesteuert.
Das ist auch schon aufgetreten als ich noch bis ca. 2017 mit 3.6 gesteuert habe.

FrĂŒher hatte ich diese Weiche mit einem Magnetantrieb betrieben, und mehrmals den Antrieb gewechselt bzw. die Kritische Endabschaltungs Teile des Antriebs entfernt.
Es wurden auch mehrere Weichensteckkarten probiert, der Fehler blieb immer bei dieser Weiche.

Seit einem Jahr ist sie an eine Motorweichenplatine angeschlossen, und wird mit einem Servo umgestellt.

Aber auch da tritt das Problem auf, wenn ich die Taste F8 drĂŒcke wird die Weiche nach dem 1. Schalt Vorgang als geschaltet angezeigt.
Nun habe ich an die Lötleiste neben der Weiche eine Birne mit 2 langen Litzen angelötet, und diese Birne neben meinen Bedienmonitor positioniert.

Es ist halt immer so wenn man was genau beobachtet will dann passiert nichts, es hat nun 2 Wochen gedauert.

Gestern habe ich es gesehen, Anlage eingeschaltet vorher den Stand der Weichen angeschaut und auf Papier den Stand der Weichen notiert, außerdem wird nach der Betriebsaufnahme die 1. geschaltete Fahrstraße notiert.
1. Zug fĂ€hrt ĂŒber die schon mechanisch gestellte Fahrstraße daher wurden keine Weichen geschaltet.
2. Zug Weiche 97a wird jetzt unter F8 angezeigt, aber meine Kontrollbirne leuchtet beim Schaltvorgang nicht, und Zug fÀhrt dann ins falsche Gleis.
Zug von Hand zurĂŒckgeschoben (mit Fahrstrom, bei Loks ohne Haftreifen Geht das ja gut), Weiche von Hand am Sevo auf Abzweig umgestellt, und den dann weiterfahren lassen.
Danach 3. Zug andere Fahrstraße Weiche 97g wird unter F8 angezeigt aber wieder kein aufleuchten meiner Birne, Zug fĂ€hrt ins falsche Gleis, wieder Zug von Hand zurĂŒckgeschoben, und Weiche verstellt.
Danach lief alles, Weiche schaltet wunderbar.

Wie kann das sein schon beim ersten Zug weis die Steuerung wie diese Weiche steht, und wird daher nicht immer geschaltet.

Vor Weihnachten hatte ich 2 mal den Fall das ich nur den Betrieb beendet hatte, um mir bei einer Aktion oder Block etwas anzuschauen, und danach den Fahrbetrieb gleich wieder gestartet, Weiche 97 wurde 1x nicht geschaltet (hatte die Birne noch nicht installiert).

Ich habe natĂŒrlich schon mehrmals alle Fahrstraßen angeschaut ob ich da einen Fehler habe, aber eigentlich ist das ja Quatsch da die Weiche ja nach 1x schalten richtig funktioniert.

Über diese Weiche Nr. 97 fĂŒhren 9 Fahrstraßen, und 7 davon kommen aus meinem Diesellok Schattenbahnhof mit MĂ€rklin K Gleisen, und von diesen 7 fĂŒhren 5 ĂŒber eine Doppeltrennstelle.
Da hatte ich mir schon Gedanken darĂŒbergemacht wie/ob ich diese 5 Fahrstraßen eventuell umschreibe und vor der Doppeltrennstelle in einem Überblock enden lassen könnte.

Aber wie ich aus meinen Notizen sehen kann trat dieses Problem auch auf wenn zuvor beim Beenden und bei Neustart jeweils eine Fahrstraße ohne Doppeltrennstelle benutzt wurde.
Daher ist es fĂŒr mich sinnvoll vor dem Start der ZĂŒge erstmal die Weiche ĂŒber die Steuerung ein oder zweimal zu schalten.
Falls ich das nicht gelöst bekomme.

Gerade wenn ich lÀnger die Anlage nicht eingeschaltet habe vergesse ich diese Weiche ganz gerne mal.

Frage: Gibt’s eine Möglichkeit wie ich zB. zum Beginn des Fahrbetriebs mit einer vorgelagerten Aktion oder auch was anderem diese Weiche 1x schalten lassen kann.

Thema: Wendezug bei „Blöcke hinterste Strecke freimelden“
Gerhard

Antworten: 9
Hits: 3288

09.07.2020 12:37 Forum: MpC-Softwarethemen

Hallo Helmut

Mit Zugtyp habe ich am Anfang meine ganze Anlage gesteuert. Weil ich ja mit 2 und 3 Leiter Gleise fahre, mussten die ZĂŒge an verschiedenen Stellen wieder aufs richtige Gleis geleitet werden. Auch heute noch sind bei mir in allen wichtigen Blöcken ( BE ) verschiedene Zugtypen eingetragen. Auch wenn mittlerweile bei mir alle ZĂŒge mit Route und Fahrauftrag fahren gibt’s noch einige Dinge die ich mit Änderung des Zugtyps regle. ZB. wenn ein Zug in den Hauptbahnhof eingefahren ist, kann er anschließend, noch eine extra Runde drehen oder gleich wieder in den Schattenbahnhof zurĂŒck. Da aber manche ZĂŒge gleich 2 oder 3 Extra Runden hintereinander gedreht haben wollte ich das unterbinden. Das habe ich dann so gelöst, bei der Einfahrt in den ersten Block der extra Runde wird ein anderer Zugtyp mittels Aktion zugeteilt. Dieser Zugtyp darf aber fĂŒr diesen Block nicht zugelassen sein ( BE ), und kann dann wenn der Zug wieder im Hauptbahnhof ist diese Extra Runde nicht mehr auswĂ€hlen sondern nur noch direkt den Weg zum Schattenbahnhof wĂ€hlen. Im nĂ€chsten Block wird dann der ursprĂŒngliche Zugtyp wiedereingestellt, wenn man nicht möchte dass diese Aktion dauernd ausgelöst wird im Aktionsformular den vorherigen Zugtyp als auslöser dazu natĂŒrlich noch den Block oder Belegtmelder eintragen.

Thema: Wendezug bei „Blöcke hinterste Strecke freimelden“
Gerhard

Antworten: 9
Hits: 3288

08.07.2020 14:51 Forum: MpC-Softwarethemen

Hallo Helmut

Wenn du die Möglichkeit hast gib den geschobenen ZĂŒgen mittels Aktion auf dem Weg zum Bahnhof einen anderen Zugtyp. Dieser Zugtyp ist dann in der eigentlichen Aktion nicht zum auslösen zugelassen.
Oder wenn's sowiso egal ist gibst du diesen ZĂŒgen gleich von vorneherein einen anderen Zugtyp.
Ich hoffe du kannst damit was anfangen

Thema: Block mit zwei verschiedenen "Funktionen"?
Gerhard

Antworten: 3
Hits: 2240

20.05.2020 09:53 Forum: MpC-Softwarethemen

Hallo
Ja das geht, habe ich auch bei einem Block so.
Quasi als y Block also aus dem Schattenbahnhof zu Block 15 als Doppeltrennstelle und von Block 16 nach 15 ohne Doppeltrennstelle. und in der Gegenrichtung geht's nur nach Block 16 weil der Block 15 hier keine ausreichende lĂ€nge hat ist er hier als Überblock bei der Fahrstraße angegeben.

Thema: LED in alter Fleischmann H0 Lok
Gerhard

Antworten: 3
Hits: 4526

02.01.2020 11:37 Forum: Modellbau allgemein

Hallo
Danke fĂƒÂŒr die Antworten, auch allen anderen ein gutes Neues Jahr.
Ich hab fĂƒÂŒr die Fleischmann Lok 2mm Tower LED verwendet, da mach ich den Lichtleiter raus und kleb die direkt ins eventuell leicht aufgebohrte Loch.
Da ich die Beleuchtung gern ein wenig heller möchte nur mit 3k Ohm Widerstand angeschlossen.
Mit zwei aus 4stĂƒÂŒck 1N4001 gebauten BrĂƒÂŒckengleichrichter habe ich schon rumprobiert konnte aber nichts damit erreichen, vielleicht bin ich aber auch zu blöd dafĂƒÂŒr.
FĂƒÂŒr Tests habe ich mir aber auch Duo LED mit 3 AnschlĂƒÂŒssen besorgt.
Aber ich warte noch auf eine neue Lieferung ( led and more ) mit bipolaren Duo LED, die haben nur 2 AnschlĂƒÂŒsse, vielleicht komm ich mit denen klar.
Das ist aber wie im Eingangstext erwÀhnt nicht unbedingt ĂƒÂŒberlebenswichtig fĂƒÂŒr mich, da ja diese alten Loks jahrelang ohne Beleuchtung bei mir gefahren sind.

Zeige Themen 1 bis 20 von 70 Treffern Seiten (4): [1] 2 3 nächste » ... letzte »

Powered by Burning Board Lite 1.0.2 · 2001-2004 WoltLab GmbH