Registrierung Mitgliederliste Administratoren und Moderatoren Suche Häufig gestellte Fragen Zur Startseite  

MPC Forum » Suche » Suchergebnis » Hallo Gast [anmelden|registrieren]
Zeige Themen 1 bis 20 von 89 Treffern Seiten (5): [1] 2 3 nächste » ... letzte »
Autor Beitrag
Thema: Formsignale mit Stellmotoren
Gerhard

Antworten: 5
Hits: 479

30.05.2024 11:30 Forum: MpC-Softwarethemen

Hallo Volker
Ich hatte ja geschrieben das ich Servos immer öffne ihre Elektronik ausbaue, und nur 2 Litzen an den Motor anlöte. Somit ist das jetzt nur noch ein Getriebemotor.
Da diese von Haus aus mit 5Volt betrieben werden, löte ich da in einer Zuleitung einen Widerstand ein.
Angeschlossen werden dann diese 2 Litzen an eine Motorweichen Platine. Da die alle unterschiedlich schnell laufen Probieren ich das einfach aus meist so zwischen 200 und 400 Ohm.
Da hÀnge ich an die entsprechende Leitung beidseitig eine Krokoklemme dran, gehe dann bei der Steuerung auf Weichentest, und lass die im Dauerbetrieb laufen.
Dabei solltest du da M fĂŒr Motorweiche nicht vergessen, dann klemme ich in die krokoklemmen mal einen Widerstand, und Probier ob’s mir von der Geschwindigkeit so gefĂ€llt. FĂŒr Servos hab ich mir Messingwinkel gefrĂ€st welche 2 Stellschrauben haben, womit ich den Stellweg zuvor hĂ€ndisch einstellen kann.

Dann habe fĂŒr jedes Signal eine Aktionen geschrieben.
Ich Probier das immer erst an 1 Signal aus wen das dann so funktioniert, kopier ich das ganze und Àndere nur die entsprechenden Parameter.

Wenn das ganze zu kompliziert ist kann man wohl auch die Servos an eine Esu Switch Pilot anschließen, das habe ich aber noch nicht probiert.

Thema: Formsignale mit Stellmotoren
Gerhard

Antworten: 5
Hits: 479

24.05.2024 19:25 Forum: MpC-Softwarethemen

Hallo

Zu der Frage bin ich mal Hellhörig geworden, und auf die Antwort von Hias bin ich mal in den Keller zur Moba gegangen, zum schauen ob ich irgendwas verpasst habe.
Ich hatte das Problem auch vor langer Zeit mit meinen Vissmann FlĂŒgelsignalen.
Dann habe ich diese vor lÀngerer Zeit einfach mit einem Servo, ausgestattet.
Die Elektrik im Servo entferne ich dabei und schließe das ganze als Getriebemotor mit Vorschaltwiderstand an eine Motorweichenplatine an.
Aber dann wie der Steuerung das beibringen, das die eine Motorweiche als Signal schalten soll.
Meine Lösung sind 3 Aktionen und 3 Schalter pro Signal, vielleicht gehts auch mit 2.
Die erste Aktion wird durch die geschaltete Fahrstraße ausgelöst und der schon zuvor eingeschaltete Schalter.
Außerdem wird dabei der Schalter fĂŒr die nĂ€chste Aktion eingeschaltet.
Die 2. Aktion habe ich lediglich zur ZeitĂŒberwachung, bei der aber das Signal zurĂŒck und der Schalter fĂŒr die 3. Aktion eingeschaltet wird. Bei der 3 Aktion wird der Schalter der 1. Aktion wieder eingeschaltet. Bei allen Aktionen wird der eigene Schalter beim Aktionsende immer ausgeschaltet.
Außerdem sind Zeiten bei den Aktionen so gelegt das beim auslösen der 3. Aktion die Fahrstraße schon aufgelöst ist denn sonst wĂŒrde der Schalter welche die 1. wieder scharf macht diese sofort wieder auslösen.
Daher hat mich die Neugier gestern dazu getrieben kurz an der Moba zu schauen ob im Ne Formular den mittlerweile ein Motrischer Weichenantrieb als Signal angegeben werden kann. Nö geht nicht dann hĂ€tte ich die ganzen Aktionen rausschmeißen können.

Thema: Kurzschluss Mit Roco 70407
Gerhard

Antworten: 7
Hits: 1592

14.04.2024 15:39 Forum: MpC-Hardwarethemen

Hallo
PrĂŒfe mal ob da eine Achse falsch herum eingelegt ist.
Oder Probier die Loks am besten jede fĂŒr sich alleine auf einem extra Testgleis mit einem normalen Trafo.
Anschließend mal beide gleichzeitig auf das Testgleis daraufstellen. Was passiert dann??

Thema: Einadrige Litze 2 farbig geringt
Gerhard

Antworten: 1
Hits: 2421

26.03.2024 20:16 Forum: Suche oder Biete

Hallo Willi

Danke fĂŒr das Lob.

BezĂŒglich der Litze schreibst du bei Google:
Litze 0,14 2 farbig.

Da findest du bei BĂŒrklin welche
In schwarz/weiß, blau/weiß, rot/weiß.
Und bei anderen Anbietern die Farbe als gewendelte AusfĂŒhrung.

Thema: 2 farbige Schaltlitze 0.14mm2
Gerhard

Antworten: 3
Hits: 1282

25.03.2024 19:30 Forum: Suche oder Biete

Hallo
Ich habe bei Google Litze 0,14 2 Polige eingegeben, dann findest du Pollin, Conrad, Schönwitz und weitere

Thema: Rennsemmel
Gerhard

Antworten: 4
Hits: 1674

24.02.2024 12:32 Forum: MpC-Allgemeines

Hallo Herold

Hast du deine Lok weggeschmissen, oder konntest du der Manieren beibringen?

Thema: Rennsemmel
Gerhard

Antworten: 4
Hits: 1674

28.01.2024 19:58 Forum: MpC-Allgemeines

Hallo

Mir ist gerade noch eingefallen

Ich habe einige Loks die kaum irgendwo hochkommen, aber sobald mal kurz Bergab geht rennen die los.

FleischmĂ€nner, zumindest die wo ich frĂŒher hatte konnten da ganz gut.
Ich lasse solche Loks mit Fahrregler Satz a und b fahren.
Z.B. Fahrreglersatz a ist fĂŒr Bergauf, und daher mit mehr Power eingestellt.
Irgendwo an einer neutralen Stelle wird per Aktion auf b mit reduzierter Geschwindigkeit eingestellt.
Das ganze kann dann kurz bevor es wieder bergauf geht mit einer Aktion auf a zurĂŒckstellen.
Wenn bei den beiden Aktionen noch jeweils ein Softwareschalter mitgeschaltet wird, gibt keine Dauerauslösung der Aktion

Thema: Rennsemmel
Gerhard

Antworten: 4
Hits: 1674

Rennsemmel 28.01.2024 19:45 Forum: MpC-Allgemeines

Hallo

Ich bin in Spur H0 unterwegs und kenne deine Lok nicht.
Mein 1 Ansatz ist immer zu schauen ob eine 2 gÀngige Getriebeschnecke verbaut ist.
Wenn ja dann könntest du 1 gÀngige besorgen und einbauen.
Ein Versuch mit ein paar WiderstĂ€nden zu den MotoranschlĂŒssen könnte auch was bringen, ist aber eher nicht so berauschend.
Und dann gÀbe es noch die Möglichkeit eines Motortausches.
Ich habe auch schon versucht einige Loks per Digitaldecoder Manieren beizubringen.
Ich habe eine Red Tiger von Mehano da ging das wunderbahr, hÀngt wohl mit Der verbauten Elektronik Platine zusammen.
Versuch mit verschiedenen anderen Loks fĂŒhrten aber eher zu Frust.
Hab mir dazu extra einige Decoder und eine Roco z21 angeschafft, brauch die aber auch noch fĂŒr andere Angelegenheiten.

Thema: ZĂŒge fahren manchmal zu langsamm
Gerhard

Antworten: 0
Hits: 841

ZĂŒge fahren manchmal zu langsam 27.12.2023 12:39 Forum: MpC-Hardwarethemen

Hallo

Fehler gefunden.

Ich hatte schon seit lĂ€ngerem das beim Betrieb meiner Anlage viele ZĂŒge plötzlich viel zu langsam fuhren.
Das passierte mal nach 10 Minuten, mal nach 1Stunde dann auch wieder gar nicht.
Das war dann nach ein paar Minuten wieder vorbei.
Ich hatte auch schon ein paar mal gesehen das die Anlage kurz (1 Sekunde ) ausging und dann alles wieder weiterfuhr ( Window zickt da rum dachte ich immer)
Das ist mir am Heiligabend auch 2x so passiert, ich war aber auf der anderen Seite meiner Anlage, und hatte Windows in Verdacht.
Kurze Zeit spĂ€ter stand ich wieder vor der Steuerung, und alle ZĂŒge blieben plötzlich stehen.
Der Pc mit Der Steuerung und Win 98 lief aber keine Fehlanzeige, aber alle fahrenden ZĂŒge stehen.
Alle meine Netzteile sind in einem alten Pc GehĂ€use untergebracht, auf der RĂŒckseite ist die Verbindung zu den Platinen mittels Steckbuchsen und Bananenstecker ausgefĂŒhrt.
Daraufhin habe ich an den Bananenstecker mal gedreht, und siehe da Anlage lief wieder.
Nach dem abschalten der Anlage habe ich dann alle Bannanenstecker kontrolliert und mehrfach gesteckt und gedreht.
Da manche der Bananenstecker seit mehreren Jahren nicht bewegt wurden, war das ein schleichender Tod.
Über die Weinachtstage ist die Anlage ohne Aussetzer, und auch ohne Langsamfahfase gut gelaufen.
Ich hatte schon vorher bei frĂŒheren langsamfahrfasen versucht ob ich an den Bananenstecker einen Spannungsabfall messen könnte, was ich aber nicht feststellen konnte.
Dasselbe Problem wurde ja schon öfter hier bei Platinen , welche viele Jahre im Steckplatz eingesteckt sind, besprochen.
Also GlĂŒck gehabt So wie es aussieht Fehler gefunden.

Thema: Lok mit Decoder fÀhrt analog nur in eine Richtung
Gerhard

Antworten: 3
Hits: 2369

Antwort eine Users im Stummiforum 05.04.2023 19:30 Forum: MpC-Allgemeines

Dies Antwort habe ich von jemand im Stummiforum bekommen.

Decoder verhalten sich bei Analogbetrieb mit PWM-FahrgerĂ€ten zum Teil unerwartet. Insbesondere wenn nennenswerte Pufferkondensatoren in der Lok verbaut sind (ab 100yF) sieht der Decoder nur volle Spannung, der Elko bĂŒgelt die PWM glatt, und zwar ab einem bestimmten Punkt weit vor 100% TastverhĂ€ltnis, abhĂ€ngig von der GrĂ¶ĂŸe des Elkos, Stromaufnahme des Motors und dem Spitzenstrom des FahrgerĂ€tes. Auch erkennen Decoder die Rechtecksignale eines PWM-FahrgerĂ€tes bezĂŒglich der PolaritĂ€t oft nicht sauber.
Hintergrund: Decoder messen die Gleisspannung im Analogbetrieb. Dabei gehen die meisten Decoder von einer mit 100Hz pulsierenden oder reinen Gleichspannung hinter dem decoderinternen Gleichrichter aus. Ein 10KHz-PWM passt da nicht ins Konzept, zusĂ€tzlich wĂŒrde ein Pufferelko ja auf den Spitzenwert des PWM-Signals aufgeladen=Vollgas.
Die Fahrtrichtung erkennt der Decoder nicht weil die meisten Decoder das PWM-signal als nicht korrektes Digitalsignal erkennen und dann korrekt nichts machen. FĂŒr die Fahrtrichtungserkennung nutzen die allermeisten Decoder die gleiche Eingangsschaltung wie fĂŒr das Digitalsignal, einen Widerstand von 22-100KOhm und die Internen Schutzdioden des Prozessors. Ergibt eine Einweggleichrichtung. FĂŒr die eine Fahrtrichtung kommt da nix an, in der anderen etwas das mit 100Hz pulsiert oder konstant ist (reiner Gleichstrom).
Ein PWM-Signal sieht da aber aus wie ein gestörtes Digitalsignal...

Abhilfe: mit echtem Gleichstrom oder dem was ein klassischer Modellbahntrafo ausgibt fahren, digital fahren oder die Decoder ausbauen.

Thema: kurioses Verhalten trotz Neuaufbau
Gerhard

Antworten: 14
Hits: 3021

05.04.2023 19:00 Forum: MpC-Hardwarethemen

Hallo

Ja hab ich schon gemacht.
Kann aber kein Unterschied beim Betrieb erkennen

Thema: Lok mit Decoder fÀhrt analog nur in eine Richtung
Gerhard

Antworten: 3
Hits: 2369

Lok mit Decoder fÀhrt analog nur in eine Richtung 02.04.2023 21:25 Forum: MpC-Allgemeines

Hallo

Ich fahre mit MPC 3.9 Analog in H0.
Ich habe einige Loks die mir zu schnell unterwegs sind, welche ich zwar mit meiner Steuerung auch in verschiedenen Geschwindigkeits Parameter eingrenzen kann, einige davon sind aber kaum zum bÀndigen.
Schon vor lÀngerer Zeit habe ich mir eine Roco Z21 Start gebraucht gekauft.
Damit habe ich Versuche an einigen Àlteren vorhandenen Decoder gemacht, der Erfolg war aber sehr bescheiden.

Lediglich eine Mehano Red Tiger welche mit einem Zimo (Typ?) ausgestattet ist konnte ich so wie gewĂŒnscht einstellen.

Die Lok war ursprĂŒnglich fĂŒr das Wechselstromsystem und hat einen Decoder ohne Stifte.

Nun nach lÀngerer Zeit habe ich wieder ein Versuch gestartet.
Dazu habe ich mir eine ESU Lopi5 Mini, und ein Zimo MX633 mit Plux 16 besorgt.

Auf einem Testgleis kann ich die Loks wunderbar mit der Z21 einstellen CV2-CV5, wobei jetzt zu testen erstmal die Geschwindigkeit reduziert werden sollte.

Auf meinem Testgleis mit dem Arnold Gleichstrom Analog Trafo lÀuft die nun wunderbar langsam.

Wenn ich die Lok (Roco Br. 218 70767 ) mit einem der beiden Decodern auf die Anlage stelle fÀhrt die Lok nun wunderbar heruntergeregelt langsam.
Aber beim Fahrtrichtungswechsel wechselt das Frontlicht, die Lok macht einen kleinen ruckler und bleibt trotz voller Fahrspannung stehen.
Wenn ich die Fahrtrichtung wieder wechsele lÀuft die wieder wunderbar, also die fÀhrt nur in eine Richtung.

Das verhalten ist bezĂŒglich dieses Problems bei beiden Decoder gleich, beide waren zuvor noch mit Werkseinstellung.
Eigentlich wollte ich nur an den CV2 bis CV5 was Ă€ndern, den Rest wollte ich ĂŒber meine Steuerung einstellen.

Einige der zuvor schon probierten Àlteren vorhanden Decodern machen das Àhnlich, lediglich einer davon wechselt die Fahrtrichtung, aber wenn ich da die CV5 reduziere geht das auf dem Testgleis, aber nicht auf der Anlage.
Gibts da sonstige CV's was ich eventuell verÀndern kann.

Thema: kurioses Verhalten trotz Neuaufbau
Gerhard

Antworten: 14
Hits: 3021

15.03.2023 20:34 Forum: MpC-Hardwarethemen

Hallo

Oje, 100%ig hatte ich das auch mal gelesen.
Aber seit ĂŒber 1 Jahr mit 27 Block Platinen und jetzt seit 2 Monaten mit 30 Platinen ( 59 ) Blöcke unterwegs.

Aber lĂ€uft soweit GlĂŒck gehabt, oder soll ich da jetzt was Ă€ndern.
Das einzige Problem jetzt vor 2 Monaten war das bei der 27.igsten Hilfsblock Platine die Blocknummern komisch verhalten haben.
Also Nr. 305 war richtig, 306 wurde als 305 angezeigt, 307 wurde als 309 und 308 wurde als 317 angezeigt.

Dann hatte ich die 2 letzten Platinen vertauscht und alles hat gepasst ( 1 Platine war etwas Àlter).

Thema: Bahnhofsblock 224 darf von langen ZĂŒgen nur einseitig angefahren werden. Wie umsetzten??
Gerhard

Antworten: 8
Hits: 4601

28.10.2022 18:34 Forum: MpC-Allgemeines

Hallo Stefan
Danke fĂŒr die Antwort.
Das könnte wahrscheinlich auch funktionieren, kann’s aber derzeit nicht anschauen weil ich noch eine Weile im Urlaub bin.
Hab es aber so wie T.A.H. Geschrieben hat umgesetzt, und geht auch so einfach wie gewĂŒnscht.

Thema: Bahnhofsblock 224 darf von langen ZĂŒgen nur einseitig angefahren werden. Wie umsetzten??
Gerhard

Antworten: 8
Hits: 4601

14.09.2022 10:03 Forum: MpC-Allgemeines

Hallo T.A.H.

Ja manchmal sieht man den Wald vor lauter BĂ€umen nicht.

Ich habe sowieso schon ca. 10 Routen fĂŒr die Nebenbahn am laufen, da kommts ja auf eine neue auch nicht drauf an.

Danke

Thema: Bahnhofsblock 224 darf von langen ZĂŒgen nur einseitig angefahren werden. Wie umsetzten??
Gerhard

Antworten: 8
Hits: 4601

13.09.2022 10:59 Forum: MpC-Allgemeines

Hallo Hans

Danke fĂŒr die Antwort.

Ich hatte dazu bereits fĂŒr einen Zug 2 Aktionen geschrieben, welche davor auf einen andern Zugtyp wechselt, und danach zurĂŒck wechselt.
Das hat ja auch gut funktioniert. Meine Frage war eher dahin, ob ich irgendwo sonst das einfach in einem Formular ein/angeben kann.

Mit Zugtyp habe ich ja schon von Anfang an alle meine ZĂŒge gesteuert, auch weil ich auf 2 und 3 leiter Gleise gleichzeitig fahre. Schon lange sind aber alle ZĂŒge mit ihrer Route unterwegs.
FahrauftrĂ€ge verwende ich eher wenige, oder nur zum teil fĂŒr eine kleine Aufgabe.

Ich hatte bezĂŒglich meiner verschiedenen Schattenbahnhöfe so eine Art Ausfahrmatrix gewĂŒnscht. Vor allem bei meinem Diesellok Schattenbahnhof auf dessen 5 Gleisen zwischen 2 und 8 ZĂŒge hintereinander stehen. Jahrelang lief der mit Normaler Staffellauf Funktion, aber ich wollte vor allem das 1 Gleis bei dem 8 ZĂŒge hintereinander stehen öfters ausfahren lassen. Und dafĂŒr habe ich dann eine Fahrauftrag Matrix mit FahrauftrĂ€gen erstellt, welche relativ kompliziert war, ich habe es oft selbst nicht mehr richtig durchschaut. Mittlerweile habe ich dazu alle FahrauftrĂ€ge wieder gelöscht, und steuere das mit Aktionen welche nur die Ausfahrstopschalter ein bzw. ausschalten.
Da aber meine 4 Schattenbahnhöfe noch alle mit Kippschalter als Ausfahstop Schalter geschaltet wurden, mußten diese auf Softwareschalter umgestellt werden ( Bildschirmstellwerk habe ich erst seit 3 Jahren).
Insgesamt konnte ich mich mit FahrauftrÀge noch nicht so richtig anfreunden.
Ich verwende lieber Aktionen wo es geht ( ca. 350 )

Thema: Bahnhofsblock 224 darf von langen ZĂŒgen nur einseitig angefahren werden. Wie umsetzten??
Gerhard

Antworten: 8
Hits: 4601

Bahnhofsblock 224 darf von langen ZĂŒgen nur einseitig angefahren werden. Wie umsetzten?? 08.09.2022 13:20 Forum: MpC-Allgemeines

Hallo

Habe an meiner Nebenbahn einiges umgebaut, und kann nun in eines der Bahnhofsgleise ( Block 224 ) von beiden Seiten einfahren.
Es geht um die 2 lĂ€ngsten dort verkehrenden ZĂŒge.
Gleisbedingt können aber die 2 lĂ€ngsten ZĂŒge nur von der vorwĂ€rtsbezogenen Richtung einfahren, von der rĂŒckwĂ€rts Richtung bleibt der letzte Wagen auf der Einfahrweiche stehen.
Diese beiden ZĂŒge kĂŒrzen will ich auch nicht, die sind ja auch nur 75 cm lang.
Eine lĂ€ngen Begrenzung im Blockformular ist ja nur pauschal fĂŒr beide Richtungen möglich, ebenso wie die zugelassenen Zugtypen fĂŒr den Block.
Bei einem Blick ins Streckenformular sehe ich nur die Möglichkeit mit einem Freigabe Schalter.
Dieser Freigabe Schalter könnte mittels Aktion fĂŒr alle ZĂŒge bis LĂ€nge 6 = 60cm eingeschaltet werden, und dann danach mit einer 2. Aktion beendet werden.
Oder habe ich sonst eine andere Einfachere Möglichkeit wie ich diesen 2 ZĂŒgen bei RĂŒckwĂ€rts fahrt zu Block 224, das schalten dieser Fahrstraße verbieten kann?

Thema: Nach Umbau Staffellauf funktioniert nicht mehr richtig
Gerhard

Antworten: 0
Hits: 1531

Nach Umbau Staffellauf funktioniert nicht mehr richtig 02.08.2022 18:42 Forum: MpC-Softwarethemen

Hallo
Habe im letzten 3/4 Jahr 2 meiner 4 Schattenbahnhöfe umgebaut, dazu habe ich dann so nach und nach alle Ausfahrstop Kippschalter gegen einen Software Schalter getauscht, und im Gegenzug die vorhandenen Kippschalter als Staffellauf definiert. Der Grund war das ich bei diesen 2 schattenbahnhöfe wegen unterschiedlich vielen AbstellplĂ€tzen hintereinander je Gleis eine Ausfahrmatrix erstellt habe, und das war nur mit Softwareschalter möglich. Damit alles gleich ist habe ich das bei den 2 anderen Schattenbahnhöfen auch so umgestellt. Wenn ich jetzt die Steuerung einschalte werden am Standart Monitor alle Gleise als Staffellauf angezeigt aber kein Zug ist zur Ausfahrt ausgewĂ€hlt. Außerdem wird beim Monitor des Gleisbildstellpults bei keinem der Gleis STL angezeigt. Wenn ich jetzt einen Zug mit SL laufen lasse, wird so nach und nach bei allen Gleisen STL angezeigt. Soweit stimmt’s ja dann. Wenn ich den Betrieb beende, und gleich wieder starte, ist es wie zuvor beschriebe. Nun habe ich mir ĂŒberlegt was ich den eigentlich verĂ€ndert hatte. Und habe nun bei den Blöcken die 2 Schalter zurĂŒckvertauscht, und siehe da alles funktioniert wie es sein soll. Kann es sein das bei der Staffellaufunktion ein Problem auftritt wenn die ausfahrstop Schalter Softwareschalter sind???

Thema: rechner
Gerhard

Antworten: 3
Hits: 2397

Pc 25.05.2022 12:37 Forum: Suche oder Biete

Hallo Lutz
Da ist fĂŒr mich immer Ebay oder Ebay Kleinanzeigen angesagt.
Habe gerade eben bei beiden in der Suche z.B. PC XP ISA eingegeben oder PC 98 ISA da findest du was.
Aber mittlerweile bekommst du solche alte PC's nicht mehr fĂŒr 10 oder 20€, sondern teilweiße deutlich dreistellig.
Das wird halt heute als Retro PC verkauft und da sind die Preise wieder deutlich im Höhenflug. Bin ein wenig geschockt, ich habe mir vor ca. 2 Jahren einen IBM 600 fĂŒr 50€ gekauft, da sehe ich jetzt eher 300 bis 500€

Thema: Zug zu lang, obwoh lkeine Wagen verloren
Gerhard

Antworten: 2
Hits: 1944

08.12.2021 23:17 Forum: MpC-Hardwarethemen

Hallo Felix
Zu deinen Wiederstandsachsen kann ich dir nichts sagen da ich ein anderes System fahre. Aber ich hab noch in Erinnerung das mir mehrere Gleistrennstellen immer mal wieder Probleme gemacht hatten. Wenn die Meldung Zug zu lang, ist dann Block 19 in der Blockanzeige frei oder belegt? Oder ist die Trennstelle zu Block 16 und 17 in Ordnung?
Oder kannst mal die 8705 in einen anderen Platz umstecken, wenn das geht.

Zeige Themen 1 bis 20 von 89 Treffern Seiten (5): [1] 2 3 nächste » ... letzte »

Powered by Burning Board Lite 1.0.2 · 2001-2004 WoltLab GmbH