Registrierung Mitgliederliste Administratoren und Moderatoren Suche Häufig gestellte Fragen Zur Startseite  

MPC Forum » Modellbahnartikel anderer Hersteller bei der MpC » TRIX-Lok brummt beim langsamen Fahren » Hallo Gast [anmelden|registrieren]
Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Bernhard Bernhard ist männlich
Grünschnabel


Dabei seit: 30.01.2022
Beiträge: 2

TRIX-Lok brummt beim langsamen Fahren Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hallo,
ich habe vor etwa 1 Jahr eine TRIX-Lok gekauft - analog und ohne Decoder.
Wenn ich diese Lok mit einem "normalen" Gleichstrom-Transformator fahren lasse, hört sie sich auch ganz normal an.
Lasse ich sie aber auf meiner Anlage fahren (gesteuert mit MpC Classic 3.9), dann brummt sie im unteren Geschwindigkeitsbereich - andere Loks (Roco-, Piko-, ältere Fleischmann-Loks) tun das nicht.

Woran kann das liegen und wie kann ich es verhindern?

Viele Grüße
Bernhard

31.01.2022 13:25 Bernhard ist offline Email an Bernhard senden Beiträge von Bernhard suchen Nehmen Sie Bernhard in Ihre Freundesliste auf
RoKoEsn RoKoEsn ist männlich
Routinier




Dabei seit: 12.01.2006
Beiträge: 451

TRIX-Lok brummt beim langsamen Fahren Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hallo Bernhard,

das ist "normal", bei MpC Classic werden die Motoren mit pulsbreitenmodulierten Spannungsimpulsen angesteuert.
Die Pulsfrquenz liegt im Bereich von ca. 60-70 Hz.
Dagegen machen kannst Du nichts. Das ist aber bei allen Loks so, bei der einen lauter, bei der anderen leiser.
Ist aber unschädlich und sie laufen eben ganz sanft an...

__________________
MfG

RoKoEsn
_______________________
Spur N
MpC3.9Classic
mit Manager3.3
und BStW3.3
über USERPORT2.0
und COMtoCOM
unter WIN XP SP2 alles auf
PIV 3.0GHz/2GB
4fach GraKa mit 3 Monitore

01.02.2022 10:08 RoKoEsn ist offline Email an RoKoEsn senden Beiträge von RoKoEsn suchen Nehmen Sie RoKoEsn in Ihre Freundesliste auf
Bernhard Bernhard ist männlich
Grünschnabel


Dabei seit: 30.01.2022
Beiträge: 2

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hallo RoKoEsn,
danke für die Antwort (die schon befürchtet habe).

Ich hatte mal gehört, dass bipolare Elkes Abhilfe schaffen oder zumindest eine Minderung des Geräusches bewirken können.

Hat dazu jemand Erfahrung? Wenn ja, wie groß sollte so ein bipolarer Elko sein?

Bernhard

01.02.2022 13:46 Bernhard ist offline Email an Bernhard senden Beiträge von Bernhard suchen Nehmen Sie Bernhard in Ihre Freundesliste auf
RoKoEsn RoKoEsn ist männlich
Routinier




Dabei seit: 12.01.2006
Beiträge: 451

TRIX-Lok brummt beim langsamen Fahren Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Halli Bernhard,

von dem Einbau bipolarer Elkos kann ich nur abraten. Sie würden die Blockkarten nur unnütz belasten oder sogar ein ansprechen der Kurzschluß Überwachung bewirken.
Kann es sein, daß bei dieser Lok das Gehäuse in Eigenresonanz gerät und deshalb "lauter" ist? Vielleicht hilft Dämpfung im Gehäuse...

__________________
MfG

RoKoEsn
_______________________
Spur N
MpC3.9Classic
mit Manager3.3
und BStW3.3
über USERPORT2.0
und COMtoCOM
unter WIN XP SP2 alles auf
PIV 3.0GHz/2GB
4fach GraKa mit 3 Monitore

01.02.2022 14:53 RoKoEsn ist offline Email an RoKoEsn senden Beiträge von RoKoEsn suchen Nehmen Sie RoKoEsn in Ihre Freundesliste auf
 
Neues Thema erstellen Antwort erstellen
Gehe zu:

Powered by Burning Board Lite 1.0.2 · 2001-2004 WoltLab GmbH