Registrierung Mitgliederliste Administratoren und Moderatoren Suche Häufig gestellte Fragen Zur Startseite  

MPC Forum » MpC-Hardwarethemen » LED-Fahrpult flackert » Hallo Gast [anmelden|registrieren]
Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Portsteward Portsteward ist männlich
Grünschnabel


Dabei seit: 26.04.2020
Beiträge: 2

LED-Fahrpult flackert Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hallo zusammen,
ich bin dabei, in den Modelleisenbahn-Bau nach 15 Jahren Pause wieder einzusteigen.
Die neue Anlage ist auf gebaut (ca. 200m Gleis ) und die MPC-Steuerung ist wieder reaktiviert.
Die Fahrbetrieb funktioniert mittlerweile wie gewünscht.
Aktuell bin ich dabei, 2 Fahrpulte in Betrieb zu nehmen.

Hierbei habe ich allerdings ein Problem mit der LED's Steuerung.
Im Prüfprogramm funktionieren alle LED' problemlos. Es leuchten auch alle gleichzeitig wie gewünscht.
Sobald ich aber in die CS gehe, blinkt und flackert ein Großteil der LED's, vor allen die LED's welche eigentlich aus sein sollten.

Die Datenleitungen zu den 8804 Steckplätzen habe ich mittlerweile schon als abgeschirmtes Kabel verlegt. Dies hat ein klein wenig Besserung gebracht, aber toll ist es immer noch nicht.

Im Forum konnte ich bisher nichts dazu finden.
Ich bin Schreiner und daher mit meinem Latein im Moment am Ende.

Habe Ihr event. noch einen Tipp für mich?

Vielen Dank

Liebe Grüße aus dem Schwarzwald
Wolfgang

01.12.2021 20:02 Portsteward ist offline Email an Portsteward senden Beiträge von Portsteward suchen Nehmen Sie Portsteward in Ihre Freundesliste auf
Portsteward Portsteward ist männlich
Grünschnabel


Dabei seit: 26.04.2020
Beiträge: 2

gelöst Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Nach langwieriger Suche und durch hervorragende Unterstützung durch Herr Ringsmeier konnte das Problem der flackernden LED's gelöst werden.
Sämtliche durch mich durchgeführten Maßnahmen führten leider nicht zum Ziel. Auch die Intensive Prüfung auf Qeurverbindungen auf den Grundplatinen konnte keinen Fehler endecken.
Erst Hr. Ringstmeier hat hier einen Fehler entdeckt undbehoben wo durch das Problem gelöst wurde.
Vielen Dank hierfür.

Gruß
Wolfgang

24.02.2022 19:08 Portsteward ist offline Email an Portsteward senden Beiträge von Portsteward suchen Nehmen Sie Portsteward in Ihre Freundesliste auf
Helmut Helmut ist männlich
Tripel-As


Dabei seit: 31.12.2004
Beiträge: 217

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hallo Wolfgang,
hab grad erst dein Beitrag gelesen.
Könntest du uns mitteilen wo der Fehler lag oder was kaputt war?

Ich hab nämlich manchmal auch so eine Lichtorgel.
Ab und zu flackern alle Leds.
Da es nur sporadisch auftritt, hab ich noch nichts gemacht.

Viele Grüße
Helmut

__________________
Mpc seit 1989 / Version 3.9 / HO 2-Leiter / nur DOS 6.22
jetzt auch im Stummiforum:
https://www.stummiforum.de/viewtopic.php?f=24&t=148718
https://www.stummiforum.de/viewtopic.php?f=15&t=173769

27.02.2022 19:42 Helmut ist offline Email an Helmut senden Beiträge von Helmut suchen Nehmen Sie Helmut in Ihre Freundesliste auf
hermann.f hermann.f ist männlich
Grünschnabel


Dabei seit: 06.04.2016
Beiträge: 6

LED flackern Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hallo Wolfgang, hallo Helmut,

da ich das gleiche Problem, nämlich das gelegentliche Flackern aller LED`s habe, interessiert mich die Lösung natürlich auch.
Bin für eine Nachricht dankbar.

Gruß Hermann

28.02.2022 18:46 hermann.f ist offline Email an hermann.f senden Beiträge von hermann.f suchen Nehmen Sie hermann.f in Ihre Freundesliste auf YIM Screenname: Hermann
z-bernd z-bernd ist männlich
Jungspund


Dabei seit: 18.01.2006
Beiträge: 10

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Ich hatte dieses Problem vor einigen Jahren auch. Es trat vereinzelt auf, wenn ich die mit Fremdspannung versorgten Entkuppler (System Jörger) betätigte. Herr Danner (MpC Service) gab mir den Tipp, der das flackern auch beseitigte, direkt am Entkuppler eine Diode 1N4003 oder höher parallel anzubringen. + >| -

__________________
Viele Grüße aus Spandau

Bernd
----------------------------------------
Spur Z mit MpC 3.9 und BStw 3.2

02.03.2022 15:17 z-bernd ist offline Email an z-bernd senden Beiträge von z-bernd suchen Nehmen Sie z-bernd in Ihre Freundesliste auf
Helmut Helmut ist männlich
Tripel-As


Dabei seit: 31.12.2004
Beiträge: 217

Lösung LED flackern Erinnerung Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hallo Wolfgang,
Hermann und ich warten immer noch auf die Lösung des Problems.
Was war kaputt, welche Einstellung war falsch.
Wir hoffen , dass du uns das bald mitteilen wirst.
Viele Grüße
Helmut

__________________
Mpc seit 1989 / Version 3.9 / HO 2-Leiter / nur DOS 6.22
jetzt auch im Stummiforum:
https://www.stummiforum.de/viewtopic.php?f=24&t=148718
https://www.stummiforum.de/viewtopic.php?f=15&t=173769

11.03.2022 19:35 Helmut ist offline Email an Helmut senden Beiträge von Helmut suchen Nehmen Sie Helmut in Ihre Freundesliste auf
 
Neues Thema erstellen Antwort erstellen
Gehe zu:

Powered by Burning Board Lite 1.0.2 · 2001-2004 WoltLab GmbH