Registrierung Mitgliederliste Administratoren und Moderatoren Suche Häufig gestellte Fragen Zur Startseite  

MPC Forum » MpC-Hardwarethemen » Blockkarten Verdrahtungstest nicht Ok » Hallo Gast [anmelden|registrieren]
Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Peter_huwyler Peter_huwyler ist männlich
Grünschnabel


Dabei seit: 29.06.2021
Beiträge: 4

Blockkarten Verdrahtungstest nicht Ok Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Guten Tag zusammen
Bin nach ca. 30Jahren am wieder in betrieb nehmen der Steuerung.
und jetzt habe ich noch Probleme mit 8 Blockkarten 8705a,
Habe alle vor ca. 10 Jahre auf Stand c aufgerüstet.
alle 8 Karten zeigen in etwa den gleichen Fehler.

Block Test :
Belegtmelder ok
Kurzschluss Test ok
Fahrstrom vorhanden Lok läuft Vor und Rückwärts Ok.

Blockverdrahtungstest nicht in Ordnung.
Zeigt zum teil nur die Belegtmelder Nummer an und PC pfeift.
zum teil fängt er noch Hilfsblöcke an aufzuzählen bricht ab und pfeift immer Pfeifton für Ok.
Fehler liegt bei Blockkarten zügelt beim Wechsel mit.


Wer weiss mir noch Rat

PC pentium 4 ISA Port
2GB Ram
Windows ME
MPC 3.9

peter

Dieser Beitrag wurde schon 2 mal editiert, zum letzten mal von Peter_huwyler am 30.10.2021 09:45.

30.10.2021 09:37 Peter_huwyler ist offline Email an Peter_huwyler senden Beiträge von Peter_huwyler suchen Nehmen Sie Peter_huwyler in Ihre Freundesliste auf
Helmut Helmut ist männlich
Tripel-As


Dabei seit: 31.12.2004
Beiträge: 213

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hallo Peter,
nach so viel Jahren kann viel passiert sein:
Leitung abgerissen, kalte Lötstelle, schlechte Verbindung Steckkarten usw.

Also ich würde den ersten Block nehmen und prüfen, dann den dazugehörigen Hilfsblock und die Belegtmelder einzeln prüfen.
Dann die dazugehörigen Querverbindungen prüfen.

Alle andere Blockkarten rausziehen!
Dann immer weiter testen.

Viele Grüße
Helmut

__________________
Mpc seit 1989 / Version 3.9 / HO 2-Leiter / nur DOS 6.22
jetzt auch im Stummiforum:
https://www.stummiforum.de/viewtopic.php?f=24&t=148718
https://www.stummiforum.de/viewtopic.php?f=15&t=173769

30.10.2021 19:32 Helmut ist offline Email an Helmut senden Beiträge von Helmut suchen Nehmen Sie Helmut in Ihre Freundesliste auf
Peter_huwyler Peter_huwyler ist männlich
Grünschnabel


Dabei seit: 29.06.2021
Beiträge: 4

verrückt Blockkarten Verdrahtungstest nicht Ok Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Danke Helmut bin ja mitten drin
Habe es mir Einfach gemacht ein Kreis in zwei Blöcke geteilt, das ganze unterteil in je zwei Hilfsblöcke und je 2 Belegtmelder.
so Teste ich real ob die Lok fährt. und beim Verdrahtungstest weis ich das Belegtemelder die 8 Stk und sie Hilfsblöcke 4 Stk pro Karte in Ordnung sind. so habe alle Belegtmelder und Hilfsblöcke getestet und jetzt ok.
Nur bei den Blockkarten hats noch Fehler die ich noch nicht gefunden habe: zum Beispiel
Blegtmelder 6
Hilsfblock 201
Block 1 sollte gemeldet werden wen alles io

kommt aber nur Belegmelder 6
PC zählt kurz auf 201-203 oder so und bricht Test ab
mit gleichem Pfeifton wie der bestandene Test

Wo soll ich suchen ? (belegtmelder oder Kurzschlussmelder?)
die sind im Blockkarten Test aber alle in Ordnung
und beim Verdrahtungstest meldet nur BM 6 Rest fehlt.
Rückwandprint Blockkarten ist neu alter wahr oxidiert (jetzt sind nur noch 8 Karten die nicht so wollen wie ich.)
Kann Jemand mir weiter Helfen ?

Gruss peter ? verwirrt

Dieser Beitrag wurde schon 2 mal editiert, zum letzten mal von Peter_huwyler am 30.10.2021 20:41.

30.10.2021 20:34 Peter_huwyler ist offline Email an Peter_huwyler senden Beiträge von Peter_huwyler suchen Nehmen Sie Peter_huwyler in Ihre Freundesliste auf
Helmut Helmut ist männlich
Tripel-As


Dabei seit: 31.12.2004
Beiträge: 213

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hallo Peter
Irgendwie verstehe ich nicht, was du da gebaut hast.
Wenn das ein Testkreis sein soll, so müsste der min. 3 Blöcke mit min. je einem Belegt Melder für die Haltestrecke haben.
Des Weiteren bei einem Block (oder auch bei zwei) ein Ausweichgleis (Hilfsblock) mit Haltestrecke. Dann alles richtig verdrahten und in die Formulare eintragen.
Dann kann man mit 2 Zügen Testfahrten machen und die FR einstellen. Dann kann man überprüfen ob die Blockkarten in Ordnung sind.

Viele Grüße
Helmut

__________________
Mpc seit 1989 / Version 3.9 / HO 2-Leiter / nur DOS 6.22
jetzt auch im Stummiforum:
https://www.stummiforum.de/viewtopic.php?f=24&t=148718
https://www.stummiforum.de/viewtopic.php?f=15&t=173769

03.11.2021 20:50 Helmut ist offline Email an Helmut senden Beiträge von Helmut suchen Nehmen Sie Helmut in Ihre Freundesliste auf
Peter_huwyler Peter_huwyler ist männlich
Grünschnabel


Dabei seit: 29.06.2021
Beiträge: 4

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hallo Helmut
Sorry das ich erst jetzt Schreibe
Habe einen Oval auf jeder Längsseite sind vier Hilfsblöcke mit je Acht Belegtmelder.
So habe ich immer 1 Blöcke und 4 Hilfsblöcke und 8 Belegtmelder in einem Halben Kreis.
So habe ich getestet. Unterdessen sind nur 2 Blockarten wo ich nicht zum Laufen bringe.
Gruss peter

07.11.2021 14:20 Peter_huwyler ist offline Email an Peter_huwyler senden Beiträge von Peter_huwyler suchen Nehmen Sie Peter_huwyler in Ihre Freundesliste auf
Bobu Bobu ist männlich
Foren As


Dabei seit: 05.01.2011
Beiträge: 81

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hallo
Mir geht da was nicht auf.
Einen Kreis mit 2 Blockkarten und 8Hilfsblöcken?
Oder verstehe ich was nicht?

Einen Block kann doch nur 1 Hilfsblock fahrtechnisch gleichzeitig ansteuern, oder irre ich mich da?
Also wenn der Zug weiter fahren soll, wird er das tun bis er zu dem Block kommt wo der nächste Block anfängt. er wird stoppen, da er keine freie Strecke mehr findet. Es braucht doch 3 Blöcke für einen Kreis, oder bin ich falsch?

Es gibt hier Profis, welche dir das wohl besser beantworten.

Viel Erfolg bei der Suche nach deiner Lösung
Gruess

18.11.2021 07:22 Bobu ist offline Email an Bobu senden Beiträge von Bobu suchen Nehmen Sie Bobu in Ihre Freundesliste auf
Gerhard Gerhard ist männlich
Eroberer


Dabei seit: 01.01.2006
Beiträge: 69

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hallo Bobu
Das geht ich hab bei einem meiner 4 Schattenbahnhöfe, ein Gleis mit 8 Hilfsblöcke hintereinander. Und jeder Schattenbahnhof ist von einem Block versorgt, der aber selbst kein eigenes Gleis hat.

__________________
Gruß
Gerhard
https://www.stummiforum.de/viewtopic.php?f=64&t=149089&hilit=kirchheim

20.11.2021 13:55 Gerhard ist offline Email an Gerhard senden Beiträge von Gerhard suchen Nehmen Sie Gerhard in Ihre Freundesliste auf
Bobu Bobu ist männlich
Foren As


Dabei seit: 05.01.2011
Beiträge: 81

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hallo

Da habe ich was falsch verstanden, ich dachte er habe 2 Blöcke, und die Hilfsblöcke aus denen gespiesen. das würde erklären, warum 2 Blöcke nicht fahrbar sind und alle weiteren gehen.

gruss Roger

23.11.2021 11:31 Bobu ist offline Email an Bobu senden Beiträge von Bobu suchen Nehmen Sie Bobu in Ihre Freundesliste auf
 
Neues Thema erstellen Antwort erstellen
Gehe zu:

Powered by Burning Board Lite 1.0.2 · 2001-2004 WoltLab GmbH