Registrierung Mitgliederliste Administratoren und Moderatoren Suche Häufig gestellte Fragen Zur Startseite  

MPC Forum » MpC-Softwarethemen » Richtungswechsel im Block » Hallo Gast [anmelden|registrieren]
Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Roman Roman ist männlich
Mitglied


Dabei seit: 19.11.2004
Beiträge: 46

Richtungswechsel im Block Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hallo Leute,
Habe in meinen Bahnhofs Blöcken am Anfang und Ende je einen Belegt Melder als Brems und Haltepunkt definiert. Nun ist mir gestern aufgefallen wenn ich die Fahrtrichtung von Vorwärts auf Rückwärts stelle das die Lok die Fahrtrichtung nicht wechselt und stehenbleibt. Früher fuhr die Lok dann bis in den entgegengesetzten Belegt Melder und blieb dort stehen.
Stelle ich die Lok nur in den Block Belegt Melder fährt sie nach dem Umschalten vor oder zurück.
Richtungswechsel durch Fahrstraße ist eingeschaltet und funktioniert.
Hat da jemand einen Tip?

15.11.2021 08:04 Roman ist offline Email an Roman senden Beiträge von Roman suchen Nehmen Sie Roman in Ihre Freundesliste auf
z-bernd z-bernd ist männlich
Grünschnabel


Dabei seit: 18.01.2006
Beiträge: 9

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hallo Roman,

dies ist bereits seit einigen Jahren (2013) so. Nur wenn du den Zug als Güterzug (GZ) deklarierst, fährt er beim Richtungswechsel im Block bis zum entsprechenden Haltepunkt.

Siehe Handbuch Seite 144.

__________________
Viele Grüße aus Spandau

Bernd
----------------------------------------
Spur Z mit MpC 3.9 und BStw 3.2

17.11.2021 09:53 z-bernd ist offline Email an z-bernd senden Beiträge von z-bernd suchen Nehmen Sie z-bernd in Ihre Freundesliste auf
Roman Roman ist männlich
Mitglied


Dabei seit: 19.11.2004
Beiträge: 46

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hallo Bernd,
Danke für den Hinweis, aber das kann nicht die Lösung sein. Ich habe gestern bei den Blockdaten mal die Abfahrverzögerung rausgenommen und dann hat es funktioniert. Ich denke da ist was bei den neuen Versionen schief gelaufen, es hat ja vorher funktioniert. Ich habe 2020 auf 3.9 umgestellt und da ist mir das nicht aufgefallen. Im Oktober hab ich eine neue Version installiert. Vielleicht kann Herr Ringstmeier was dazu sagen.
Grüße
Roman

18.11.2021 07:57 Roman ist offline Email an Roman senden Beiträge von Roman suchen Nehmen Sie Roman in Ihre Freundesliste auf
Holha Holha ist männlich
Foren As


Dabei seit: 16.06.2008
Beiträge: 99

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hallo Roman,

also ich habe mehrere Züge die an einem Block pendeln.
Das funktioniert auch ohne Probleme.
Ohne Kenntnis deiner Blockdaten würde ich dir einen Tipp anbieten:
Versuche es mal mit "KU1".
Vielleicht hilft dies dem FR auf die Sprünge.

Alles Gute
Hans

18.11.2021 08:34 Holha ist offline Email an Holha senden Beiträge von Holha suchen Nehmen Sie Holha in Ihre Freundesliste auf
Roman Roman ist männlich
Mitglied


Dabei seit: 19.11.2004
Beiträge: 46

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hallo Hans,
Pendeln und Richtungswechsel durch Fahrstraße funktioniert ja alles.
Zum Problem:
Lok steht im Haltebelegt Melder Vorwärts mit Richtung V.
Nun drücke ich Fahrtrichtung R. Jetzt sollte die Lok die Fahrrichtung Wechseln und rückwärts in den Haltebelegt Melder fahren und dort stehen bleiben. So kann ich innerhalb eines Block hin und herfahren. Das geht nicht wenn man im Blockformular eine Abfahrverzögerung eingegeben hat.
mfg
Roman

18.11.2021 17:28 Roman ist offline Email an Roman senden Beiträge von Roman suchen Nehmen Sie Roman in Ihre Freundesliste auf
Helmut Helmut ist männlich
Tripel-As


Dabei seit: 31.12.2004
Beiträge: 213

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hallo Roman
Ich hab das bei mir mal ausprobiert:

Bahnhofsgleis vorne und hinten ein Haltepunkt, ist also in beiden Richtungen befahrbar, ohne Richtungswechsel durch Fahrstraße und mit Abfahrverzögerung

Test mit Abfahrverzögerung:
Mit Gz: pendelt
Ohne Gz: Lok bleibt stehen.

Test ohne Abfahrverzögerung:
Mit Gz: Lok pendelt
Ohne Gz: Lok pendelt

Das ist mir noch nie so aufgefallen, da meine Wendezüge, die im Bahnhof wenden immer mit Fahrauftrag unterwegs sind.

Viele Grüße
Helmut

__________________
Mpc seit 1989 / Version 3.9 / HO 2-Leiter / nur DOS 6.22
jetzt auch im Stummiforum:
https://www.stummiforum.de/viewtopic.php?f=24&t=148718
https://www.stummiforum.de/viewtopic.php?f=15&t=173769

21.11.2021 10:49 Helmut ist offline Email an Helmut senden Beiträge von Helmut suchen Nehmen Sie Helmut in Ihre Freundesliste auf
 
Neues Thema erstellen Antwort erstellen
Gehe zu:

Powered by Burning Board Lite 1.0.2 · 2001-2004 WoltLab GmbH