Registrierung Mitgliederliste Administratoren und Moderatoren Suche Häufig gestellte Fragen Zur Startseite  

MPC Forum » MpC-Softwarethemen » Nach Umbau Staffellauf funktioniert nicht mehr richtig » Hallo Gast [anmelden|registrieren]
Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Gerhard Gerhard ist männlich
Foren As


Dabei seit: 01.01.2006
Beiträge: 76

Nach Umbau Staffellauf funktioniert nicht mehr richtig Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hallo
Habe im letzten 3/4 Jahr 2 meiner 4 Schattenbahnhöfe umgebaut, dazu habe ich dann so nach und nach alle Ausfahrstop Kippschalter gegen einen Software Schalter getauscht, und im Gegenzug die vorhandenen Kippschalter als Staffellauf definiert. Der Grund war das ich bei diesen 2 schattenbahnhöfe wegen unterschiedlich vielen Abstellplätzen hintereinander je Gleis eine Ausfahrmatrix erstellt habe, und das war nur mit Softwareschalter möglich. Damit alles gleich ist habe ich das bei den 2 anderen Schattenbahnhöfen auch so umgestellt. Wenn ich jetzt die Steuerung einschalte werden am Standart Monitor alle Gleise als Staffellauf angezeigt aber kein Zug ist zur Ausfahrt ausgewählt. Außerdem wird beim Monitor des Gleisbildstellpults bei keinem der Gleis STL angezeigt. Wenn ich jetzt einen Zug mit SL laufen lasse, wird so nach und nach bei allen Gleisen STL angezeigt. Soweit stimmt’s ja dann. Wenn ich den Betrieb beende, und gleich wieder starte, ist es wie zuvor beschriebe. Nun habe ich mir überlegt was ich den eigentlich verändert hatte. Und habe nun bei den Blöcken die 2 Schalter zurückvertauscht, und siehe da alles funktioniert wie es sein soll. Kann es sein das bei der Staffellaufunktion ein Problem auftritt wenn die ausfahrstop Schalter Softwareschalter sind???

__________________
Gruß
Gerhard
Meine Anlage siehe Stummiforum
https://www.stummiforum.de/viewtopic.php?f=64&t=149089&hilit=kirchheim

02.08.2022 17:42 Gerhard ist offline Email an Gerhard senden Beiträge von Gerhard suchen Nehmen Sie Gerhard in Ihre Freundesliste auf
 
Neues Thema erstellen Antwort erstellen
Gehe zu:

Powered by Burning Board Lite 1.0.2 · 2001-2004 WoltLab GmbH