Registrierung Mitgliederliste Administratoren und Moderatoren Suche Häufig gestellte Fragen Zur Startseite  

MPC Forum » MpC-Allgemeines » Konstantlicht » Hallo Gast [anmelden|registrieren]
Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Helmut Helmut ist männlich
Tripel-As


Dabei seit: 31.12.2004
Beiträge: 197

Konstantlicht Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hallo
Mal eine Frage an die Elektroniker:
Es gibt da ein J-FET Transistor BF 256B mit dem man eine Konstant Beleuchtung für die Lok machen kann.
Man brauch nur drei Teile, eine Diode, den Transistor und die Led. Oder auch zwei. ( Schaltung im Internet vorhanden). Habe eine Lok zum Testen damit bestückt.

Auf dem Testgleis mit Fahrtrafo geht alles. Ab ca. 3V brennt die LED gleichmäßig, auch wenn die Spannung höher geht.
Mit fahrender Lok brennt was durch. Also die LED ist noch ganz. Der BF256 ist durchgebrannt!

Dann habe ich zum Testen die Schaltung an der Schiene (MpC) angeschlossen brennt sie auch. Bei ca. 8-10V. Ohne Lok.
Stelle ich nun eine Lok auf die Schiene brennt der BF durch. Das ist mir nicht ganz klar.
Vielleich hat jemand eine Lösung.
Viele Grüße
Helmut

__________________
Mpc seit 1989 / Version 3.9 / HO 2-Leiter / nur DOS 6.22
jetzt auch im Stummiforum:

https://www.stummiforum.de/viewtopic.php?f=24&t=148718

https://www.stummiforum.de/viewtopic.php?f=15&t=173769

22.03.2021 21:06 Helmut ist offline Email an Helmut senden Beiträge von Helmut suchen Nehmen Sie Helmut in Ihre Freundesliste auf
Werner Mallon Werner Mallon ist männlich
Mitglied


Dabei seit: 17.06.2004
Beiträge: 40

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Könnte mir vorstellen, das es durch die Spannungspitzen des Lokmotors verursacht wird, die durch die gepulste Fahrspannung am Gleis entstehen.

__________________
(überzeugter MpC-Anwender seit vielen Jahren)

29.03.2021 11:11 Werner Mallon ist offline Email an Werner Mallon senden Beiträge von Werner Mallon suchen Nehmen Sie Werner Mallon in Ihre Freundesliste auf
Helmut Helmut ist männlich
Tripel-As


Dabei seit: 31.12.2004
Beiträge: 197

Lok hat wieder Licht Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hallo,
vorab die Lok hat wieder Licht!

Nachdem ich die kleine Platine wieder ausgebaut hatte, alles gemessen, Transistor und die LED waren kaputt. Der Fehler war der falsche Transistor. Es war ein BF 256 C, den sollte man für solche Zwecke nicht nehmen. (warum es ohne Lok ginge, und mit Lok nicht- keine Ahnung.)

Habe vorige Woche neue Transistoren bestellt, gestern wieder eingebaut, heute mittag mit dem Enkel gefahren, die Lok hat ein schönes Spitzenlicht, das so ab 3V gleichmäßig brennt. (muss nochmal genau messen).

Zur Bestückung: auf der kleinen Lochraster-Platine ist der SMD Gleichrichter, der BF 256 B, und eine Diode 1N4147.
Die Leuchtdioden SMD 1206 und SMD 3528 mit Drahtenden aufgeklebt auf Lochraster-Platine 10x5mm.
Viele Grüße
Helmut

__________________
Mpc seit 1989 / Version 3.9 / HO 2-Leiter / nur DOS 6.22
jetzt auch im Stummiforum:

https://www.stummiforum.de/viewtopic.php?f=24&t=148718

https://www.stummiforum.de/viewtopic.php?f=15&t=173769

29.03.2021 19:58 Helmut ist offline Email an Helmut senden Beiträge von Helmut suchen Nehmen Sie Helmut in Ihre Freundesliste auf
Gerhard Gerhard ist männlich
Eroberer


Dabei seit: 01.01.2006
Beiträge: 63

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hallo Helmut
Ich bin mit Elektronik auch nicht sehr fit. Bin schon seit längerem auf der suche nach einer Möglichkeit LED direkt mit vorwiederstand anzuschliesen. Alerdings funktioniert da kein Lichtwechsel, da dabei alles ( Rot und Weiß ) leuchtet. Diesbezüglich hatte ich hier im Forum auch mal angefragt. Funktioniert bei deiner Schaltung der Lichtwechsel wenn ja kannst du mir dann mal einen Anschlussplan zukommen lassen.
Danke

__________________
Gruß
Gerhard
https://www.stummiforum.de/viewtopic.php?f=64&t=149089&hilit=kirchheim

30.03.2021 15:46 Gerhard ist offline Email an Gerhard senden Beiträge von Gerhard suchen Nehmen Sie Gerhard in Ihre Freundesliste auf
Helmut Helmut ist männlich
Tripel-As


Dabei seit: 31.12.2004
Beiträge: 197

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hallo Gerhard,
das Konstant Licht das ich jetzt gebastelt habe, ist für eine BR 39 FL 4136. Die hatte auch im vorher vorne kein rotes Licht.
Am Zug fährt die Lok sowieso immer nur vorwärts. Das mit den LEDs ankleben war eine mordsfummelei.
Den Gleichrichter hätte ich gar nicht gebraucht, Das habe ich so übernommen von meiner flackerfreien Wagenbeleuchtung.
https://www.stummiforum.de/viewtopic.php...=48933&start=25 Beitrag 35

Als nächstes werde ich eine Drehgestell Lok umbauen, die ein schwaches Licht hat. (Da wo mehr Platz ist).
Einen Plan hab ich noch nicht, wenn ich Erfolg habe werde ich mich wieder melden.

Frohe Ostergrüsse
Helmut

__________________
Mpc seit 1989 / Version 3.9 / HO 2-Leiter / nur DOS 6.22
jetzt auch im Stummiforum:

https://www.stummiforum.de/viewtopic.php?f=24&t=148718

https://www.stummiforum.de/viewtopic.php?f=15&t=173769

30.03.2021 20:58 Helmut ist offline Email an Helmut senden Beiträge von Helmut suchen Nehmen Sie Helmut in Ihre Freundesliste auf
 
Neues Thema erstellen Antwort erstellen
Gehe zu:

Powered by Burning Board Lite 1.0.2 · 2001-2004 WoltLab GmbH