Registrierung Mitgliederliste Administratoren und Moderatoren Suche Häufig gestellte Fragen Zur Startseite  

MPC Forum » Modellbau allgemein » LED in alter Fleischmann H0 Lok » Hallo Gast [anmelden|registrieren]
Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Gerhard Gerhard ist männlich
Eroberer


Dabei seit: 01.01.2006
Beiträge: 51

LED in alter Fleischmann H0 Lok Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hallo
Ich bin gerade dabei bei einigen älteren Lok LED als Frontbeleuchtung einzubauen. Bei meinen Loks habe ich nur auf einer Seite LED eingebaut, da die eh nur immer in eine Richtung fahren. Mein Problem ist eine Fleischmann Br. 141 die ist als Wendezug unterwegs, die LED sind mit Vorwiderstand in Reihe verschaltet. Außer den 3 weißen für vorwärts hat sie noch 2 rote für Rückwärtsfahrt erhalten, also alle LED nur in einer Lokseite. Die Lok ist innen nahezu leer hat nur eine kleine Anschlussplatine auf der plus und minus drauf sind. Aufgrund meiner bescheidenen elektrokentnisse weis ich das Normale LED nur in eine Richtung funktionieren. Daher habe ich beide LED Reihen gegenläufig angeschlossen. Auf meinem Prüftisch mit Arnold ASS Trafo funktioniert der Lichtwechsel wunderbar. Aber auf der angeschlossenen Modellbahn leuchten in eine Richtung alle LED, in der anderen Richtung nur die 3 weißen. Wenn ich eine Litze zum Motor ablöte stimmt alles wieder. Probehalber habe ich dann einige LED nach der gleichen Methode einfach zusammengelötet, und an der Modellbahn kurz probiert ohne Motor gehts wunderbar. Wenn’s dafür eine Lösung gibt sollte die nicht allzu aufwändig sein, schließlich hat ja Piko eine schöne 141er. Anschlusseitig fahre ich ja ein 3 Leier System, die Oberleitung ist der eine Pool und eine Schiene der andere Pool, die 2.Schiene dient nur der Belegtmeldung. Daher sind die Räder der Lok wie bei einem 3 Leiterfahrzeug elektrisch verbunden.

__________________
Gruß
Gerhard

30.12.2019 16:20 Gerhard ist offline Email an Gerhard senden Beiträge von Gerhard suchen Nehmen Sie Gerhard in Ihre Freundesliste auf
Helmut Helmut ist männlich
Tripel-As


Dabei seit: 31.12.2004
Beiträge: 174

Diode Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hallo Gerhard,
zuerst mal Prost Neujahr!

Ich kenne nicht genau deine Schaltung, aber ich würde in die Leitung zum Motor eine Diode (1N4001 oder ähnlich) einlöten.
In welche Richtung, das mußt du ausprobieren.

MfG
Helmut

__________________
Mpc seit 1989 / Version 3.9 / HO 2-Leiter / nur DOS 6.22
jetzt auch im Stummiforum:
https://www.stummiforum.de/viewtopic.php?f=24&t=148718

https://www.stummiforum.de/viewtopic.php?f=15&t=173769

01.01.2020 12:48 Helmut ist offline Email an Helmut senden Beiträge von Helmut suchen Nehmen Sie Helmut in Ihre Freundesliste auf
Zuger Zuger ist männlich
Jungspund


Dabei seit: 06.02.2005
Beiträge: 24

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hallo Gerhard
Auch von mir ein gutes 2020
Du hast die LED's richtig angeschlossen! smile
Ich habe mehrere Lok's mit roten (als Zugschluss) oder weissen (Zugspitze) ausgerüstet und dabei festgestellt dass die weissen LED auch am Zugschluss je nach Geschwindigkeit leuchten, resp. blinken. Die Erklärung dazu fand ich in der Bauanleitung Seite 23 und 26. Da weisse LED sehr stark leuchten kann der Vorwiderstand für diese stark erhöht werden (10 bis 15 kOhm). Farbige LED zeigen diesen Effekt nicht.
Sollen LED in beiden Fahrrichtungen leuchten, dann hilft ein Brückengleichrichter. Die Fahrspannung wird dann am Wechselstrom-Eingang angelegt, raus kommt immer die gleiche Polarität.

02.01.2020 09:05 Zuger ist offline Email an Zuger senden Beiträge von Zuger suchen Nehmen Sie Zuger in Ihre Freundesliste auf
Gerhard Gerhard ist männlich
Eroberer


Dabei seit: 01.01.2006
Beiträge: 51

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hallo
Danke für die Antworten, auch allen anderen ein gutes Neues Jahr.
Ich hab für die Fleischmann Lok 2mm Tower LED verwendet, da mach ich den Lichtleiter raus und kleb die direkt ins eventuell leicht aufgebohrte Loch.
Da ich die Beleuchtung gern ein wenig heller möchte nur mit 3k Ohm Widerstand angeschlossen.
Mit zwei aus 4stück 1N4001 gebauten Brückengleichrichter habe ich schon rumprobiert konnte aber nichts damit erreichen, vielleicht bin ich aber auch zu blöd dafür.
Für Tests habe ich mir aber auch Duo LED mit 3 Anschlüssen besorgt.
Aber ich warte noch auf eine neue Lieferung ( led and more ) mit bipolaren Duo LED, die haben nur 2 Anschlüsse, vielleicht komm ich mit denen klar.
Das ist aber wie im Eingangstext erwähnt nicht unbedingt überlebenswichtig für mich, da ja diese alten Loks jahrelang ohne Beleuchtung bei mir gefahren sind.

__________________
Gruß
Gerhard

02.01.2020 11:37 Gerhard ist offline Email an Gerhard senden Beiträge von Gerhard suchen Nehmen Sie Gerhard in Ihre Freundesliste auf
 
Neues Thema erstellen Antwort erstellen
Gehe zu:

Powered by Burning Board Lite 1.0.2 · 2001-2004 WoltLab GmbH