Registrierung Mitgliederliste Administratoren und Moderatoren Suche Häufig gestellte Fragen Zur Startseite  

MPC Forum » MpC-Hardwarethemen » Hilfsblöcke - rhytmisches Klicken nach Erweiterung » Hallo Gast [anmelden|registrieren]
Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
joerg joerg ist männlich
Tripel-As


Dabei seit: 15.06.2004
Beiträge: 231

Hilfsblöcke - rhytmisches Klicken nach Erweiterung Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hallo,
ich habe die Steckplätze meiner Hilfsblöcke erweitert, von zwei auf drei Karten. Die Erweiterung ist nicht an die Schienen angeschlossen, die schon vorhandenen zwei Karten sind aber alle angeschlossen
Wenn ich jetzt Fahrbetrieb mache, klicken die Relais der neu eingerichteten Karte im Sekundentakt, wenn bestimmte Hilfsblöcke Fahrspannung erhalten - nicht bei jedem Hilfsblock. Die Verdrahtung habe ich schon zig-mal kontrolliert.
Mit dem Prüfprogramm funktioniert alles, die Relais funktionieren, wie sie sollen, die Fahrspannung der angeschlossenen Hifsblöcke funktioniert auch.
Die Steckkarte am neu eingerichteten Platz habe ich auch schon getauscht.
So langsam bin ich am Verzweifeln und überlege schon, alles nochmal auseinanderzureißen.
Habt Ihr einen konkreten Tip?
Danke
Jörg

__________________
1. PC MpC auf XP; 2. PC MpC-Manager auf Win7 - beide "headless";
Steuerung via RDP von Linux/Ubuntu Laptop;
Bstw auf mehreren Tablets mit Win7 und auf Linux/Ubuntu mit Wine;
DAT-Datei für Bstw auf Samba-Server (Gentoo);
Synchronisation mit RSYNC

29.11.2020 21:02 joerg ist offline Email an joerg senden Homepage von joerg Beiträge von joerg suchen Nehmen Sie joerg in Ihre Freundesliste auf
joerg joerg ist männlich
Tripel-As


Dabei seit: 15.06.2004
Beiträge: 231

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

So, ich habe nun noch weiter getestet, leider erfolglos.
Habe alle Block und Hilfsblocksteckkarten gezogen, bis auf die 2 x Block und 2 x Hilfsblock, welche an die Schienen angeschlossen sind.
Die 3. Hilfsblock-Karte klickert weiterhin. Wenn ich aber die dazugehörige Blocksteckkarte herausnehme, welche die Hilfsblocksteckkarte ansteuert, ist das Klicken weg.
Ich weiß trotzdem nicht, was mir diese Erkenntnis bringt.
VG

__________________
1. PC MpC auf XP; 2. PC MpC-Manager auf Win7 - beide "headless";
Steuerung via RDP von Linux/Ubuntu Laptop;
Bstw auf mehreren Tablets mit Win7 und auf Linux/Ubuntu mit Wine;
DAT-Datei für Bstw auf Samba-Server (Gentoo);
Synchronisation mit RSYNC

Dieser Beitrag wurde schon 1 mal editiert, zum letzten mal von joerg am 30.11.2020 22:06.

30.11.2020 22:05 joerg ist offline Email an joerg senden Homepage von joerg Beiträge von joerg suchen Nehmen Sie joerg in Ihre Freundesliste auf
RoKoEsn RoKoEsn ist männlich
Routinier




Dabei seit: 12.01.2006
Beiträge: 434

Hilfsblöcke - rhytmisches Klicken nach Erweiterung Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hallo Jörg,

wenn Du die 3. Blockkarte gezogen hast, gibt es ja keine Ansteuerung der HBl209 bis 212 mehr. Dann ist Ruhe!

Was sagen denn Deine Statistik-Dateien ...DD1 und ....DD2 zum Thema HBl209-212?

Da werden die Versorgerblöcke und Fahrstraßen angezeigt die zu den HBls gehören.

__________________
MfG

RoKoEsn
_______________________
Spur N
MpC3.9Classic
mit Manager3.3
und BStW3.3
über USERPORT2.0
und COMtoCOM
unter WIN XP SP2 alles auf
PIV 3.0GHz/2GB
4fach GraKa mit 3 Monitore

Dieser Beitrag wurde schon 1 mal editiert, zum letzten mal von RoKoEsn am 02.12.2020 11:28.

02.12.2020 11:28 RoKoEsn ist offline Email an RoKoEsn senden Beiträge von RoKoEsn suchen Nehmen Sie RoKoEsn in Ihre Freundesliste auf
joerg joerg ist männlich
Tripel-As


Dabei seit: 15.06.2004
Beiträge: 231

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hallo RoKoEsn,
Problem ist geklärt. Herr Ringstmeier hat geholfen und mich auf den richtigen Weg geschickt. Es war die Steckkartenaufteilung. Das hatte ich absolut nicht auf dem Radar. Nachdem ich aus zwei Block- bzw. Hilfblockkarten jeweils drei gemacht habe, funktioniert es nun auch wunderbar.
Zitat:
Was sagen denn Deine Statistik-Dateien ...DD1 und ....DD2 zum Thema HBl209-212?
Die hätten gar nichts gesagt, weil ich die neue Hilfsblockkarte noch nicht an die Schienen angeschlossen habe und es auch noch keine Fahrstraßen mit diesen Hilfsblöcken gibt. Das wird nun der nächste Schritt sein.
Vielen Dank für Deine Hilfe.
Alles Gute für Dich und alle Mitleser in dieser Zeit. Bleibt gesund.
VG
Jörg

__________________
1. PC MpC auf XP; 2. PC MpC-Manager auf Win7 - beide "headless";
Steuerung via RDP von Linux/Ubuntu Laptop;
Bstw auf mehreren Tablets mit Win7 und auf Linux/Ubuntu mit Wine;
DAT-Datei für Bstw auf Samba-Server (Gentoo);
Synchronisation mit RSYNC

02.12.2020 21:59 joerg ist offline Email an joerg senden Homepage von joerg Beiträge von joerg suchen Nehmen Sie joerg in Ihre Freundesliste auf
 
Neues Thema erstellen Antwort erstellen
Gehe zu:

Powered by Burning Board Lite 1.0.2 · 2001-2004 WoltLab GmbH